Club Celica España



Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - newstrike1

Páginas: [1] 2 3 ... 8
1
Toyota Celica / Re: Re:[7Gen] Cambiar Colectores de admisión
« en: Febrero 25, 2018 - 15:26:23 »
A que no fue nadie a ayudarte? o si ? si no fueron no es de estrañar.

A que vienen estos comentarios?

2
Tener un celica bajo mi punto de vista es triste pero que no funcione ya es para cagarse no puedo ayudarte en teoria y es raro que nadie te comentara nada.

Tu comentario me parece muy triste siendo socio del club. Nadie me ha comentado porque ya se hablo por el otro hilo y por el grupo de whatsapp. Asi que por favor te pido que no hables en vano si no conoces a los demas del club que SI AYUDAN. Gracias

3
Bricos y Manuales / Re:Montando admisión directa corta (short ram)
« en: Febrero 19, 2018 - 14:25:41 »
Es normal, ya que estás anulando toda la mariposa de la caja de admisión.

Si miras la caja de serie, verás que lleva una boca que abre y cierra, al instalar la admisión eliminas esto y desde que arrancas en frío, se queda algo inestable hasta que se calienta, rondando las 900-1200rpm.

Si dejas la admisión de serie pero eliminas la mariposa, pasa exactamente igual.

Perdon no me explique bien, queria decir que cuando lo arranco en frio de un dia para otro con la admision directa, el coche esta inestable pero en el sentido de que se quiere apagar. A eso me referia que es inestable queriendose apagar en frlo. Pero una ves caliente todo vuelve a estar bien estable el ralenti. Se que normalmente los coches en frio sube las revoluciones un poco pero en este caso es al contrario. Sabeis a que se debe eso?? Falta de aire para calentar el motor?

4
Toyota Celica / [7Gen] Problemas y dudas con admision directa hks
« en: Febrero 16, 2018 - 01:56:16 »
Buenas gente tengo un cacao ya tremendo con la admision. Hace semana que tengo uno pero resulta que al ponerlo se me quedaba un cable azul sin conectar y el mangito que sale del colector de admision igual... total que arranco el coche asi tal cual y esta muy inestable, se quiere apagar y por ultimo le piso un poco y no sube de 3000 revoluciones. Chafardeando por el foro encontre un tema que decian que para que no de problemas las admisiones directas en el 7gen hay que hacerle un “bypass”, no tarde en hacerlo y vi que el coche comenzaba a estar estable. Hasta ahí todo ok, vi que todo me funcionaba bien y respondia bie el coche y ni si quiera se queria apagar. Pero luego resulta que si dejo el coche enfriarse totalmente o cogerlo de la noche al dia siguiente el coche comenzaba a estar inestable de nuevo con el ralenti muy muy bajo casi queriendose apagar, pero luego cuando estaba caliente el coche volvia a estar bien. Quiero que me digais si hay algo que hago mal porque he ido preguntando a gente del club y unos me han dicho que su 7gen sin el bypass les funcionaba perfectamente y otros me decian que sin el bypass no les funcionaba bien pero con el bypass si les funcionaba todo correcto. Aclaro que tengo bujias bien y todo lo demas. Espero que me podais sacar el cacao que tengo que ya nose que hacer  :nuse:

5
Bricos y Manuales / Re:Montando admisión directa corta (short ram)
« en: Febrero 15, 2018 - 11:50:02 »
Perdona, mira aquí tienes:






graciias crack!!! Lo hice y me funciono. Ahora solo me queda una pequeña pregunta. Hasta aqui con el by pass de la foto todo bien, se queda todo estable. Pero cuando voy a coger el coche de un dia para otro por las mañanas estando frio se queda inestable por unos minutos y luego se pone estable. Osea el circuito ya lo tengo bien montado, pero cuando estoy con el coche frio frio de no coger ya hasta el dia siguiente, esta inestable como cuando no sabia lo del Bypass pero cuando ya empieza a calentarse ya se pone estable todo de nuevo. Es normal que pase esto con las admisiones directas en frio?

6
Bricos y Manuales / Re:[7Gen] tensar freno de mano
« en: Febrero 12, 2018 - 16:44:05 »
Ami no se me cargan las fotos del brico :cray:

7
Bricos y Manuales / Re: Re:[7Gen] No me funciona la base del mechero
« en: Febrero 12, 2018 - 16:42:10 »
Revisa de nuevo los fusibles, a veces pensamos que los hemos revisado bien y cuando vuelves a mirar te llevas la sorpresa... Si tu celica es un 7gen como es mi caso, revisa bien porque hay unos fusibles que son varios fusibles en uno, es decir, dentro de un mismo fusible(1 pieza) tienes varios hilos que se pueden fundir...
A mi me pasó cuando compré el coche que no funcionaba la luz de marcha atrás y era por un fusible de ese estilo...

Exactamente sabes cual es su fusible?? Tengo el mismo problema, no da corriente ni para calentar el mechero del coche y ni para ponerle un cargador de movil

8
He de mencionar que se ha cambiado la centralita del habitáculo y el coche sigue igual! he revisado el cuadro de instrumentos y no veo nada raro.
Por favor chicos si sabeis alguno que puede ser me sería de gran ayuda dado que me molesta muchísimo ir sin saber la temperatura del agua del motor y sin AC y mas ahora en invierno con el empañamiento de los cristales. Un saludo y mil gracias por vuestra ayuda y respuestas.

Mira mos fusibles por si laa moscas. No vaya ser una tonteria pero puede pasar

9
Gracias Abel y Cesar por echarme una manita por aquí  :smoke:

De nadaa josee pa eso estamos los amigos. Que llegue ya el 25 joder!!! ::)

10
Toyota Celica / Re:[7Gen] Cambiar Colectores de admisión
« en: Febrero 12, 2018 - 16:29:20 »
Muy buenas chicos!

Hace unos días lleve el coche al taller por puro capricho para hacerle una revisión y ver en qué estado estaba el coche en general, sobre todo el motor (sé que debí haberlo hecho nada más comprarlo pero soy así de listo y lo hago 7 meses después).
La cuestión es que se le encontraron varias cosillas, entre ellas (y la más gorda) fue que el colector de admisión estaba roto, lo habían reparado de forma chapucera metiéndole silicona negra y parece ser que tiene una fuga con todo lo que eso acarrea, y aquí viene el tema del post.

Ya he pedido el nuevo colector, me dispongo a cambiárselo yo mañana mismo, pero no encuentro nada sobre cómo cambiarlo, tutoriales para desmontarlo ni nada por el estilo, alguien que lo haya hecho o se conozca el 1zzfe puede echarme un cable?

Muchas gracias!

Yo libro el viernes samy nose si curras de tarde o algo pero en telria bajo x la mañana a sant boi a poner de nuevo mi admision directa y nose si el leo vendra. Si coincidimos te ayudamos. Y por el finde no puedo yo, sabado curro y domingo pa andorra. Sino te exaba una mano.

Pd: soy cesar :dance:

11
Toyota Celica / Re: [7Gen] Re: [7Gen] ayuda instalacion filtro apexi
« en: Febrero 12, 2018 - 01:56:42 »
ya eta pedido el kit del enlace....a iron_style creo  kedaria muy mal, aparte comprar el adaptador ese para el cauda.....una cosay el manguito ese k chupa aire de la mariposa.. por k se tiene k tapar al montar una admision directa...y a donde va ese aire...? gracias a todos.


Aquí tienes un tutorial de montaje del CAI AEM traducido al castellano:

http://www.megaupload.com/es/?d=J0FUFDVW

Respecto a los tubitos que te quedan sueltos, la mejor manera de asegurarte de que no te den fallo motor, es hacer un by-pass con ellos de la siguiente manera:






Yo tambien estaba montando mi admision directa y me quedaba esos manguitos sueltos que cuando arrancaba el coche se ponia inestable. Haciendo esto de by-pass se solucionara mi problema y ya tendre todo ok?? O me faltara hacer algo mas??? Si tienes video o enlace te lo agradeceria ya que los enlaces que has pasado estan caidos

12
Bricos y Manuales / Re:Montando admisión directa corta (short ram)
« en: Febrero 12, 2018 - 01:49:12 »
Bueno, ya he montado el cai, y como prometí voy a hacer un brico pasito a pasito.

Este brico está hecho para el Celica 7gen VVT-i prestyling.

Lo primero de todo es encontrar las herramientas adecuadas para ello. Yo tengo unas cuantas en mi torre.. jajaj


Así que hagámosnos con lo siguiente:

Destornillador plano medida normal
Destornillador de estrella mas bien pequeño.
Dos llaves de 10, pueden ser inglesa, de tubo etc.. al gusto del consumidor.


Una vez tenemos las herramientas adecuadas, abrimos el capo y desconectamos el negativo de la batería, es importante el negativo y no el positivo, porque si desconectamos el positivo y con la llave hacemos masa nos soltará un chispazo jaja


Para soltar el borne negativo utilizaremos la llave de 10.


Ahora, con la batería desconectada, desconectaremos todos los conectores eléctricos que vayan a la admisión, incluido el caudalímetro.
Una vez los tenemos desconectados, procedemos a desatornillar el caudalímetro con el destornillador de estrella.


Guardamos los 2 tornillitos del caudalimetro en lugar seguro y usamos el destornillador de estrella para aflojar las abrazaderas metálicas del tubo de admisión original.
Cuando las soltemos, cuidadosamente quitamos el tubo de admisión. Ahora la caja de admisión, lleva unos enganches metálicos que tendremos que soltar, con las manos mismamente.
Cuando esten sueltas ya podemos quitar la primera parte de la admisión.


Ahora con la llave de 10, quitamos los dos tornillos que sujetan la caja de admisión, uno está en la derecha y el otro en la parte superior del parachoques.
Cuando soltéis estos tornillos, la caja queda agarrada por una especie de pestaña que no se puede ver a simple vista y que sale a presión, no tengáis miedo de estirar que no se rompe, es como una goma en la inferior derecha.

Una vez fuera, nos sobran dos cositas, un tubo que aspira aire de la mariposa y el conector azul que activa la mariposa.
Estos dos tienen que morir, atadlos con bridas o como queráis pero anuladlos.


Ahora vamos a taponar el agujerito que viene en el tubo del cai, para taparlo usaremos un tapon de la caja de admisión original.


Ahora procedemos a montar el cai, colocamos los manguitos y las bridas y luego el cai, si queréis también podéis poner el filtro ya que estamos.
Nos tiene que quedar mas o menos así:


Ahora vamos a collar el cai al chasis para que no se mueva, para eso utilizaremos un tornillo de 6 y medio con su tuerca y su arandela, y el trozito de aluminio que trae el cai para collarlo.

El trocito de aluminio es el que véis en la imagen en el círculo AMARILLO.


Lo collamos al chasis en el agujerito donde estaba collada la admisión original, y usaremos el tornillo de la admisión original para fijar la chapita de aluminio.

Ahora ajustamos mas o menos la chapa al cai y metemos el tornillo de 6,5 en el encaje del cai y apretamos la tuerca.
Necesitaremos sujetar el tornillo con una llave de 10 y con la otra apretar la tuerca.


Listo, ahora conectamos el caudalimetro y el negativo de la batería. Nos aseguramos que todo esté bien collado y que los cables o tubitos que nos hayan quedado sueltos, no se muevan.

Le hechamos nuestra última foto al motor:


Y encendemos el coche y a probar la admisión!!

Yo he hecho un video, pero el movil nose porque no grababa el sonido, así que colgarlo es tontería, ya haré otro hoy o mañana con sonido.

Consejos:
No colléis todo a tope hasta el final, porque a mi me ha tocado aflojar tornillos y bajar un poco el cai de posición para poder cerrar el capo.

Suerte!


Yo he intentado de montar una admision directa y tengo el mismo problema que el compi de arriba, se pone inestable el coche y como qie se quiere apargar. Pero en mi caso he montado todo bien cauda y tal. Pero el tema de ese cable azul y los dos manguitos que había debajo de la caja de serie nose que hacer con esos. Me ayudarla mucho tus fotos pero no se ven. Y si tienes video del brico me ayudarla mucho mas aun

13
CONSEGUIDO!!!
Hola a tod@s de nuevo.
Acabo de poner mi matricula en la web de la DGT y por fin me sale la Etiqueta Ambiental B Amarilla.
Ha sido un proceso tedioso, mucho tiempo invertido sin contar el gasto de gasolina arriba y abajo más el certificado de la Toyota y la modificación de la ficha técnica en la ITV, pero ha merecido la pena, eso si, ningún mensaje de la DGT reconociendo el error, les envié un correo el lunes y ninguna respuesta...  :nuse:
Ya sabéis, ahora a pedir la etiqueta amarilla a quien le haga falta. Como no es obligatoria llevarla (se guían por la matricula) yo esperaré a ver si me la envían...
Un saludo.

Amigo necesito que me des el correo de la dgt, pienso hacer lo mismo que tu, insistir insistir y insistir  :rtfm:

14
Muy buenas compañeros!

Lo primero me gustaría pedir perdón por si me he saltado algún paso dado que no sé muy bien como funciona el foro.
Quería saber si me podéis ayudar con un problema eléctrico que tengo con mi pequeño Celica.
La cosa es que no me marca la aguja de la temperatura del agua del motor, es decir, no aparece la aguja o si aparece dura unos segundos y vuelve a desaparecer. Esto influye en el funcionamiento del clima (AC) que hace que no salte el compresor al conectar el AC. Me sería de gran ayuda si me podéis guiar un poco y decirme si el problema está en la centralita de confort (centralita habitáculo).
He de mencionar antes que el sensor de temperatura del agua está cambiado y sigue con el mismo problema. De mecánica el coche funciona perfectamente.
Un saludo a todos y muchas gracias de antemano por vuestra ayuda.

Buaaa no sabria decirte si es fallo de la centralita... es la primera ves que escucho este problema  :nuse:

15
Vendo suspensión original de toyota celica T23 99>05 en perfecto estado La suspensión lleva montados unos muelles eibach pro street que llevan montados unos 10. 000 km como mucho. Con esto se consigue rebajar unos 3cm + o - También doy muelles originales 250€

6 Llantas 18” japan racing jr 11 hyper silver 5x100 ET35 4 en perfecto estado 2 para reparar Sin neumáticos 600€

Tubería de aluminio es todo en 2, 25” menos un codo de 90 que es de 3”
5 tubos rectos de 1m y algunos retales de 30/60cm aproximadamente
3 codos de 45
2 de 90
3 de 180
5 uniones de silicona azul de 2, 25”
3 uniones de silicona azul de 3”
1 codo de 90 de 3”
 Todo 100€ y doy un filtro cónico marca Raceland poco usado pero le hace falta una limpieza me costo 40€

Vendes solos las 4 llantas jr11??

Páginas: [1] 2 3 ... 8

Página generada en 0.158 segundos con 29 consultas.