Club Celica España



Autor Tema: [7Gen] Error Check Engine - P1693. Mal funcionamiento OCV cerrada  (Leído 2227 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado lapaez21

  • Recién Llegado
  • *
  • Mensajes: 4
    • Ver Perfil
Buenos dias amigos, soy nuevo en el foro, mi nombre es Luis Paez y soy de paraguay.
Estoy teniendo un problema con mi celica año 1999, con 97000 km, con volante original a la derecha.

La luz del check engine se encendio en mi tablero el dia de ayer, solamente se prendio pasando los 100 km/h y baje mi velocidad y no se apago, aun no se le hizo el cambio de volante, por lo que no seria por ese motivo.

Pero cuando detengo el auto, apago el motor, vuelvo a encenderlo no se volvio a prender, hoy nuevamente probe pasar los 100 km y nuevamente se encendio, apague el motor y desaparece otra vez.

Aparte no siento que el motor fallara, tampoco probe pasar los 100 km/ h cuando me marcaba el error, al contrario yo disminuia la velocidad para no fundir el motor o algo por las dudas, pero seguia comportandose el auto sin problemas, por lo menos no amenazaba con parar.

Fui a escanear ayer y me arrojo este error P1693. Mal funcionamiento OCV cerrada
le pedi que borre el codigo y fui a probar nuevamente el vehiculo, y efectivamente cuando volvi alcanzar los 100 Km volvio aparecer el check engine, fui al taller nuevamente y sin apagar el motor, le pasamos nuevamente el scanner y arrojo el mismo error.

Anoche probe nuevamente ya levantando velocidad a los 130 km pero trataba de no pasar 3500 revoluciones, en ese caso no prendio.
Las veces anteriores si pisaba bastante el acelerador de golpe no recuerdo entre 5000 y 6500, y es en ese momento donde se prende el check engine.

Que podria estar pasando.
Gracias.

Re: [7Gen] Error Check Engine - P1693. Mal funcionamiento OCV cerrada

Desconectado kanuto

  • Kamikaze
  • *
  • Mensajes: 1.951
  • honda prelude, toyota 7genvvti, renault trafic
    • Ver Perfil
Re: [7Gen] Error Check Engine - P1693. Mal funcionamiento OCV cerrada
« Respuesta #1 en: Septiembre 30, 2011 - 20:45:49 »
si solo llevas un mensaje eso quiere decir que no te has presentado


hay un brico de como limpiar las dos valvulas ocv, usa el buscador; las puedes limpiar y probar o puedes ponerls nuevas directamente, y comprueba los cables tambien
aunke seas analfabeto, debes leer la carretera mientras conduces


Uploaded with ImageShack.us

Re: [7Gen] Error Check Engine - P1693. Mal funcionamiento OCV cerrada

Desconectado lapaez21

  • Recién Llegado
  • *
  • Mensajes: 4
    • Ver Perfil
Re: [7Gen] Error Check Engine - P1693. Mal funcionamiento OCV cerrada
« Respuesta #2 en: Octubre 06, 2011 - 16:23:48 »
Perdon, es que buscando por la web la solucion a este problema llegue a este foro buscando ayuda, y por falta de tiempo nada mas no me he presentado.  :lol:

Mi presentacion: http://foro.clubcelica.es/index.php/topic,10354.0.html
« última modificación: Octubre 06, 2011 - 16:44:11 por lapaez21 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 

Página generada en 0.112 segundos con 29 consultas.