Club Celica España



Autor Tema: [7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.  (Leído 2474 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado raulcelica

  • Frecuente
  • **
  • Mensajes: 90
  • VVTI
    • Ver Perfil
[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« en: Agosto 28, 2013 - 10:46:58 »
Hola amigos... Pues veréis ayer me dieron una cámara trasera de esas para aparcar y me la dieron pela....




Esta la cámara y una salida de vídeo ( me imagino que la amarilla) y otra, la negra que me imagino que sera para darle corriente....

Pues me tuve que hacer con un cable de vídeo que creo que vale que es este.


Creo que valdrá pues es igual que el que tiene la salida la cámara y ahora el que me da problemas (creo) es el negro pues la clavija es un poco rara y la única forma de hacerme con una parecida para conectarla era cortar el cargador de un un móvil de estos antiguos pues entra y se queda acoplado bien ( es lo único que tengo a mano pues e estado mirando mas cables que tengo y lo único que valdría seria eso)... que seria este.




y según e visto en vídeos en ese cable que conectas sale otros dos cables rojo y positivo. Pues bien conecto el cable amarillo, y el negro que lo cogí de un cargador del móvil enchufo una parte a una corriente ( yo la cogí del mechero y también probé donde la luz de marcha atrás)y la otra la negativa a un tornillo  y lo enchufo y no sucede prácticamente nada ami en la pantalla no se ve nada y la cámara lo único que se enciende son las lucecitas rojas y apenas se ven


Entonces no se si es el cable amarillo de vídeo que no vale... Yo e probado ya en 3 salidas que tiene la pantalla una que creo que es esa que pone cámara otra que pone vídeo out creo y otra vídeo exit creo que también pone algo de eso...  O es problema del cable negro que no llega mucha corriente pero de todas formas se vería algo en la pantalla no? o tiene que ser un cable especifico. No se estoy echo un lio alguien sabe por que puede ser? Perdón si no me explico bien. Un saludo.


Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado celikita

  • Adicto al foro
  • **
  • Mensajes: 2.186
  • toyota celica 7 gen vvti turbo
    • Ver Perfil
    • Enlace a mi proyecto
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #1 en: Agosto 28, 2013 - 11:09:25 »
te falta otro cable que va conectado con el negro ese, del cual tiene 3 salidas, una roja (+) que tienes que ponerla a una toma positiva, normalmente lo que se hace es conectarla al positivo de marcha atrás para que se alimente la camara al introducir la marcha atras y el negativo (-) igual. Y la otra salida va a donde pone "rear camera" o algo asi, para que se conecte solo cuando marcha atras.
Y luego la salida amarilla va en video out.

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado raulcelica

  • Frecuente
  • **
  • Mensajes: 90
  • VVTI
    • Ver Perfil
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #2 en: Agosto 28, 2013 - 12:28:31 »
Ok entonces es un cable que tiene tres salidas una positivo otra negativa y otra que se enchufa por hay. Mmm hay manera de hacerse con algun cable de esos??

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado celikita

  • Adicto al foro
  • **
  • Mensajes: 2.186
  • toyota celica 7 gen vvti turbo
    • Ver Perfil
    • Enlace a mi proyecto
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #3 en: Agosto 28, 2013 - 15:53:30 »
nose pero puedes probar a fabricarte uno a partir de uno de video, lo pelas y le sacas de ahi un positivo y un negativo  :read:

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado raulcelica

  • Frecuente
  • **
  • Mensajes: 90
  • VVTI
    • Ver Perfil
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #4 en: Agosto 29, 2013 - 10:03:08 »
Esque los e estado mirando y creo que algunos tiene solo dos cables rojo(+) y negativo (-) o tiene que tener tres a la fuerza? De todas formas me e pillado uno nuevo que salen por 35€

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado celikita

  • Adicto al foro
  • **
  • Mensajes: 2.186
  • toyota celica 7 gen vvti turbo
    • Ver Perfil
    • Enlace a mi proyecto
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #5 en: Agosto 29, 2013 - 11:35:29 »
aver, tienes que conectar el cable de video a la toma de camara trasera y la alimentacion (negro y rojo) a la bombilla de marcha atras, asi solo se encendera la camara cuando pongas la marcha atras. Para que funcione de manera automatica tienes que llevar un cable nuevo desde la bombilla de marcha atras (desde donde alimentas la camara ahora) hasta la radio, solo el cable rojo, hasta la toma de "reverse in". Este cable llevara la señal para decirle a la radio que esta la marcha atras puesta y cambiara al modo camara trasera.

Para que te hagas una idea, es como el cable de control de una etapa de potencia de audio, que para que no este siempre encendida tienes que conectar un cable de control que sale de la radio hacia la etapa. En este caso, la señal es la luz de marcha atras y va a la radio mediante el cable "reverse in".

osea, lo de los 3 cables q te decia son rojo y negro y luedo sacas otro cable nuevo desde el rojo hasta la toma de "reverse in". ok??

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado raulcelica

  • Frecuente
  • **
  • Mensajes: 90
  • VVTI
    • Ver Perfil
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #6 en: Agosto 29, 2013 - 15:05:14 »
Ok. Mañana probare haber que tal...

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado Pattito

  • Veterano
  • **
  • Mensajes: 5.481
    • Ver Perfil
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #7 en: Septiembre 04, 2013 - 13:00:44 »
al final salio o no salio?  :pop2:
Jenson Button
"El sexo es mucho mejor que correr en coches. Estamos en la Tierra para tener sexo y correr en coches es un privilegio"

Keith Duckworth
"Prefiero hacer pocas cosas extraordinariamente perfectas que un montón sólo buenas"

Juan Manuel Fangio:
"Para llegar primero, primero hay que lleg

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado raulcelica

  • Frecuente
  • **
  • Mensajes: 90
  • VVTI
    • Ver Perfil
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #8 en: Septiembre 04, 2013 - 16:12:14 »
Hola Pattito al final gracias a la ayuda de aleper salió jaja la verdad es que se a quedado de puta madre y bien encajada lo único que la que tuve que liar un poco.... Pasar el cable de video luego el cable de señal de camara mas cable para dar corriente TALADRAR EL PARAGOLPES!!! (Me dolió)  mas desarmar el plástico del apoyabrazos los asientos traseros...puf muchos cables pero bueno al final los deje todo bien colocado y se a quedado de lujo. Un saludo.

Re: Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado aleper

  • Sobrenatural
  • *****
  • Mensajes: 1.096
  • 7 Gen VVTi
    • Ver Perfil
Re: Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #9 en: Septiembre 04, 2013 - 16:32:16 »
Hola Pattito al final gracias a la ayuda de aleper salió jaja la verdad es que se a quedado de puta madre y bien encajada lo único que la que tuve que liar un poco.... Pasar el cable de video luego el cable de señal de camara mas cable para dar corriente TALADRAR EL PARAGOLPES!!! (Me dolió)  mas desarmar el plástico del apoyabrazos los asientos traseros...puf muchos cables pero bueno al final los deje todo bien colocado y se a quedado de lujo. Un saludo.

Me alegro que con mis instrucciones y el brico te la pudieras instalar, es un curro ponerla, pero va muy bien a la hora de aparcar.

Re: Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado Pattito

  • Veterano
  • **
  • Mensajes: 5.481
    • Ver Perfil
Re: Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #10 en: Septiembre 04, 2013 - 22:24:16 »
Hola Pattito al final gracias a la ayuda de aleper salió jaja la verdad es que se a quedado de puta madre y bien encajada lo único que la que tuve que liar un poco.... Pasar el cable de video luego el cable de señal de camara mas cable para dar corriente TALADRAR EL PARAGOLPES!!! (Me dolió)  mas desarmar el plástico del apoyabrazos los asientos traseros...puf muchos cables pero bueno al final los deje todo bien colocado y se a quedado de lujo. Un saludo.

pues me alegro q todo saliera bien .

al final.... alimentacion .. 1 positivo y un negativo ... pillas le positivo de la luz de marcha atrás vdd¿ y el negativo al chasis .

y el vídeo .. un simple rca a la pantalla...

luego agujerear el parachoches y pasar todos los cables lo más lioso...

correcto? yo hace tiempo casi la instalo en mi otro coche... pero ... es tan compacto q no me hacía falta para nada...  ( es un corsa c ).

Mi tia por ejemplo tiene una camioneta ( un sub grande ) ... una suburban ... y a ella ( la trae de seri ) le viene q ni pintada jajajaja

saludos.
Jenson Button
"El sexo es mucho mejor que correr en coches. Estamos en la Tierra para tener sexo y correr en coches es un privilegio"

Keith Duckworth
"Prefiero hacer pocas cosas extraordinariamente perfectas que un montón sólo buenas"

Juan Manuel Fangio:
"Para llegar primero, primero hay que lleg

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado raulcelica

  • Frecuente
  • **
  • Mensajes: 90
  • VVTI
    • Ver Perfil
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #11 en: Septiembre 05, 2013 - 09:25:21 »
Yo lo puse aparte por que tengo el celica pintado hace una semana y no quiero ralladuras de aparcar etc... también por el añadido TRD que es de fibra, aunque esta en la parte de abajo y es difícil darle aparcando no me fió.... Y bueno la verdad es que se a quedado bastante bien mas de lo que me esperaba. Y luego me anime por que la pantalla 2DIN ya lo tenia y la cámara me costo 30€ por interne que yo pensaba que eras mas caras pero no.... Y bueno el montaje es simple pero complicado a la vez por que tienes que pasar los cables de una punta a otra. Cable vídeo que va de la pantalla a la cámara, el cable de alimentación que yo lo cogí del piloto de marcha atrás (negativo y positivo) y donde mas me costo el cable de señal de cámara que sale de la pantalla y lo tienes que enchufar al cable de marcha atrás que yo me arte de buscar donde coño estaba y al final lo pase hacia atrás, al otro piloto de marcha atrás y así cuando metas la marcha atrás se activo automáticamente. Haber si subo unas fotos de como quedo. Un saludo.

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado raulcelica

  • Frecuente
  • **
  • Mensajes: 90
  • VVTI
    • Ver Perfil
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #12 en: Septiembre 05, 2013 - 09:44:16 »
Bueno así quedo montada..

y apenas se nota al ser azul el coche como veréis.

y ya en la pantalla se ve así, aunque aquí se ve un poco mal.


Saludos.

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado celikita

  • Adicto al foro
  • **
  • Mensajes: 2.186
  • toyota celica 7 gen vvti turbo
    • Ver Perfil
    • Enlace a mi proyecto
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #13 en: Septiembre 05, 2013 - 12:04:37 »
tio, en vez de pasar el cable por enmedio y tener que desarmarlo todo, lo mejor es pasarlo por el lateral, por el embellecedor donde pone celica tiras y sale solo que va con grapas, pasas el cable por debajo y lo pasas por el lateral por la tapa donde esta el altavoz trasero hasta el maletero por debajo de las tapas todo hasta el intermitente y luego hacia el agujero de abajo de la rueda de repuesto.

Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.

Desconectado raulcelica

  • Frecuente
  • **
  • Mensajes: 90
  • VVTI
    • Ver Perfil
Re:[7Gen] AYUDAAAAAAAAA!!!!!! Problema con cámara trasera.
« Respuesta #14 en: Septiembre 05, 2013 - 12:10:00 »
ya si lo pense pero ya tenia desmontado todo lo del medio buscando el dichoso cable de cuando metes marcha atras asi que solo tenia que pasarlo por debajo de los asientos y ya esta. Si el de video lo hice asi. Pero bueno... ya se a quedado todo bastante bien :drinks:

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 

Página generada en 0.135 segundos con 36 consultas.