Club Celica España



Autor Tema: (7 GEN) Problema sustituir radio original por una nueva belson  (Leído 1895 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado DR.KAMACHII

  • Recién Llegado
  • *
  • Mensajes: 14
  • Celica VVti 7Gen
    • Ver Perfil
Hola amigos,
Aver si podeis ayudarme, le estoy intentando instalar la radio nueva empalmando cables de la ficha original a las nuevas iso, estoy siguiendo el esquema de color del adaptador de cables toyota/dahiatsu, pero en cuanto enchufo la ficha iso salta el fusible de la radio, tras darle muchas vueltas creo que es por falta de masa, teneis alguna idea de que puede ser?

Muchas gracias compañeros!
Para que queremos un coche que en tercera va a mas de 120kmh? y las otras tres?.......

Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado Pattito

  • Maestro Celikero
  • ***
  • Mensajes: 5.719
    • Ver Perfil
Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #1 en: Mayo 20, 2014 - 18:42:48 »
básicamente tenemos...

positivo 12+ directo ( creo q era el rojo ... o era el amarillo)

positivo 12+ bajo llave ( o el rojo o el amarillo )

negativo o masa ( negro)

cables altavodes delanteros... ( 2 para un lado y dos para otro .. cada lado lleva + y - )
cables altavodes traseros.... ( igual q los delanterios... 4 cables para atrás)

luego podemos tener uno para antena eléctrica....

como es el esquema q estás utilizando? si salta un fisible es q estás conectando un positivo y un negativo juntos ....
Jenson Button
"El sexo es mucho mejor que correr en coches. Estamos en la Tierra para tener sexo y correr en coches es un privilegio"

Keith Duckworth
"Prefiero hacer pocas cosas extraordinariamente perfectas que un montón sólo buenas"

Juan Manuel Fangio:
"Para llegar primero, primero hay que lleg

Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado tytymisil

  • CeliKero
  • ***
  • Mensajes: 239
  • I DON'T DRIVE FAST I FLI LOW
    • Ver Perfil
Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #2 en: Mayo 20, 2014 - 19:00:42 »
te salta el fusible xk has cruzado el positivo con el negativo fijo


Uploaded with ImageShack.us

Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado DR.KAMACHII

  • Recién Llegado
  • *
  • Mensajes: 14
  • Celica VVti 7Gen
    • Ver Perfil
Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #3 en: Mayo 20, 2014 - 19:53:14 »
Pos estoy quemao ya con la puñetera radio... Mirad, el amarillo de la rafio es el permanente, este funciona con el masa(el negro) pero el rojo que es bajo llave no funciona nunca, e probado a quitar la masa y ponerla directa del chasis, pero sigue saltando.
Para dar mas detalle, el cable que se anula de la ficha original para la ISO que es blanco/negro da corriente SOLO cuando lo conecto a la masa del mechero...raro no?

Se me ocurre que belson aunque traiga el conector iso el cableado no  vaya puesto asi....
Alguna idea?
Para que queremos un coche que en tercera va a mas de 120kmh? y las otras tres?.......

Re: Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado Pattito

  • Maestro Celikero
  • ***
  • Mensajes: 5.719
    • Ver Perfil
Re: Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #4 en: Mayo 20, 2014 - 20:01:54 »
Pos estoy quemao ya con la puñetera radio... Mirad, el amarillo de la rafio es el permanente, este funciona con el masa(el negro) pero el rojo que es bajo llave no funciona nunca, e probado a quitar la masa y ponerla directa del chasis, pero sigue saltando.
Para dar mas detalle, el cable que se anula de la ficha original para la ISO que es blanco/negro da corriente SOLO cuando lo conecto a la masa del mechero...raro no?

Se me ocurre que belson aunque traiga el conector iso el cableado no  vaya puesto asi....
Alguna idea?




debería de ser así .....

 yo generalmente utilizo un intermitente roto q tengo si necesito verificar algo ... sino con polímetro ....

mira q el amarillo de te "señal".... poniendo amarillo y el masa... funciona¿ ok.

ahora mira con el rojo y elk coche en marcha... rojo y negro de masa... funciona? si ? ... ok . No'? .. tenemos un problema .. porque la masa la hemos verificado antes con el amarillo.... hay q revisar el fusible de este cable rojo... ( mira cual es en tu coche ) ... si finalmente no lograras hacerlo funcionar tienes una solución fácil... y es q del mechero ( mira q tu mechero solo funcione cuando está dado el contacto) ... quites el cable de contacto del mechero y lo conectes al iso nuevo... y solucionado...

No es lo más correcto... pero es una solución si no das encontrado la solución o no quieres directamente comerte la cabeza... No tiene peligro ninguno.... la radio casi no chupa asiq....

saludos
Jenson Button
"El sexo es mucho mejor que correr en coches. Estamos en la Tierra para tener sexo y correr en coches es un privilegio"

Keith Duckworth
"Prefiero hacer pocas cosas extraordinariamente perfectas que un montón sólo buenas"

Juan Manuel Fangio:
"Para llegar primero, primero hay que lleg

Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado DR.KAMACHII

  • Recién Llegado
  • *
  • Mensajes: 14
  • Celica VVti 7Gen
    • Ver Perfil
Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #5 en: Mayo 20, 2014 - 20:16:41 »
Veo que controlas el tema pattito, jeje. Mira, el problema es que con la masa del mechero me funciona el rojo y no el amarillo, y con el masa de la radio si el amarillo pero no el rojo. Que hago? Junto las dos masas?? O será peor... El fusible de la radio esta bien, es el 24 de debajo del salpicadero, o es que lleva otro en algun otro sitio?
Para que queremos un coche que en tercera va a mas de 120kmh? y las otras tres?.......

Re: Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado Pattito

  • Maestro Celikero
  • ***
  • Mensajes: 5.719
    • Ver Perfil
Re: Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #6 en: Mayo 20, 2014 - 20:24:34 »
Veo que controlas el tema pattito, jeje. Mira, el problema es que con la masa del mechero me funciona el rojo y no el amarillo, y con el masa de la radio si el amarillo pero no el rojo. Que hago? Junto las dos masas?? O será peor... El fusible de la radio esta bien, es el 24 de debajo del salpicadero, o es que lleva otro en algun otro sitio?

pues lo tengo claro ............ no dudo de nada.,....mi respuesta es:









































NO TENGO NI IDEA  :lol: :lol: :lol: :lol: :lol: :lol:

con masa del iso y rojo te funciona no?

con masa del iso y amarillo no? ( tienes puesto el contacto o arrancado el coche  :dude: ) ..........

si pones masa del mechero y amarillo si te funciona?  :pop2:
Jenson Button
"El sexo es mucho mejor que correr en coches. Estamos en la Tierra para tener sexo y correr en coches es un privilegio"

Keith Duckworth
"Prefiero hacer pocas cosas extraordinariamente perfectas que un montón sólo buenas"

Juan Manuel Fangio:
"Para llegar primero, primero hay que lleg

Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado DR.KAMACHII

  • Recién Llegado
  • *
  • Mensajes: 14
  • Celica VVti 7Gen
    • Ver Perfil
Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #7 en: Mayo 20, 2014 - 20:44:04 »
Jajaja! Esa es la respuesta!! Con dos coj...jaja!

Mira, he estado mirando fusibles y nada...ni bajo salpicadero ni en el motor, ninguno fundido, donde esta ese fusible!???

Coged  :pop2: que esto va para largo,
Asi esta el tema:
Iso+ rojo nada
Mechero+ rojo si.
Iso+amarillo si
Mechero+amarillo nada

Aver si hay algun experto x aqui que nos ilumine  :suicide:
Para que queremos un coche que en tercera va a mas de 120kmh? y las otras tres?.......

Re: Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado Pattito

  • Maestro Celikero
  • ***
  • Mensajes: 5.719
    • Ver Perfil
Re: Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #8 en: Mayo 20, 2014 - 21:36:49 »
Jajaja! Esa es la respuesta!! Con dos coj...jaja!

Mira, he estado mirando fusibles y nada...ni bajo salpicadero ni en el motor, ninguno fundido, donde esta ese fusible!???

Coged  :pop2: que esto va para largo,
Asi esta el tema:
Iso+ rojo nada
Mechero+ rojo si.
Iso+amarillo si
Mechero+amarillo nada

Aver si hay algun experto x aqui que nos ilumine  :suicide:

fácil  :lol:

la solución es la siguiente

Iso+ rojo nada ....... olvidalo
Mechero+ rojo si.... pillas estos
Iso+amarillo si...... y pillas estos
Mechero+amarillo nada...estos los olvidas

y ya está  :dude:

pillas masa del iso y el amarillo y el mechero y el rojo y listo... ( esto es la solución rápida.... así lo llevo yo ... +/- .. porque tengo sobre 3500 cables en el salpicadero entre alarma, mando del cierre centralizado, cámara de grabación automática, radio, navegador ).

Si quieres ponerlo bien de verdad con todos los cables de iso ... ya hay q ir mirando a fondo.... eres el primer titular del coche¿? ( por descartar q hayan cortado el rojo/amarillo por alguna razón ... o los hayan derivado o algo ... o hicieran algo en el clustor o en los fusibles etc..... aunq como te digo.. puedes hacerlo como dijismos antes q no hay problema si es para la radio... si me dices para una etapa de potencia NO se puede hacer... pero al radio no hay problema )

saludos.

pd: ya nos vas diciendo q haces o lo q sea. suerte
Jenson Button
"El sexo es mucho mejor que correr en coches. Estamos en la Tierra para tener sexo y correr en coches es un privilegio"

Keith Duckworth
"Prefiero hacer pocas cosas extraordinariamente perfectas que un montón sólo buenas"

Juan Manuel Fangio:
"Para llegar primero, primero hay que lleg

Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado tytymisil

  • CeliKero
  • ***
  • Mensajes: 239
  • I DON'T DRIVE FAST I FLI LOW
    • Ver Perfil
Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #9 en: Mayo 21, 2014 - 12:33:49 »
tio de donde eres?
xk si estuvieras cerca de mi casa te lo hago en un plis.


Uploaded with ImageShack.us

Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado DR.KAMACHII

  • Recién Llegado
  • *
  • Mensajes: 14
  • Celica VVti 7Gen
    • Ver Perfil
Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #10 en: Mayo 30, 2014 - 14:18:38 »
Buenass! Pues soy de el puerto sta maria, en cadiz. Ya la radio esta instalada, al final la lleve al tecnico y me unio el cable rojo de iso a un cable que daba corriente con llave y que venia del mechero. En fin, ahora a salido otro problema, el reloj del coche no marca nada, no se que a pasado, sabeis que tengo que hacer? Donde viene su fusible?
Para que queremos un coche que en tercera va a mas de 120kmh? y las otras tres?.......

Re: (7 GEN) Problema sustituir radio original por una nueva belson

Desconectado DR.KAMACHII

  • Recién Llegado
  • *
  • Mensajes: 14
  • Celica VVti 7Gen
    • Ver Perfil
Re: (7 GEN) Problema sustituir radio original por una nueva belson
« Respuesta #11 en: Mayo 30, 2014 - 14:42:50 »
Por cierto, he hecho un pequeño esquema de cables del coche con los iso, el que lo quiera que me lo pida, por que aqui no se subirlo,
Saludos!
Para que queremos un coche que en tercera va a mas de 120kmh? y las otras tres?.......

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 

Página generada en 0.156 segundos con 31 consultas.