Club Celica España



Autor Tema: Centralita 5gen 2.0 16v  (Leído 577 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Br1fdz

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
Centralita 5gen 2.0 16v
« en: Noviembre 02, 2020 - 12:01:01 »
Hola buenas celikeros! Tengo un problema de esos que solo me pasan a mi, tengo un st18 desde hace añissimos, siempre estubo desde el 92 en la familia y fue mi primer coche, llevaba 11 años parado porque se apagaba en marcha cada vez mas probto hasta empezar a no encender y lo guardé, ahora me dispongo a restaurarlo, y queria cambiar centralita, ya que he visto x aki que puede ser el problema de sus apagadas, ya que he mirado todo! Bomba, inyectores, bujias distribuidor, modulo de arranque.. bueno y asi un suma y sigue. El tema es que no encuentro la centralita de serie del coche, la saqué en su dia y ahora no tengo ni idea de donde para. :facepalm: :facepalm: El tema es, me valdra la de otro coche con el mismo motor y año, tiene que ser la misma referencia exacta? Tendre problemas con el immovilizador? Me corroen las dudas, espero que alguien me pueda ayudar! Muchas gracias de antemano

Re: Centralita 5gen 2.0 16v

Desconectado AD9

  • Moderador Global
  • Etéreo
  • *****
  • Mensajes: 12.236
  • ST205 - AE86 - SW20
    • Ver Perfil
Re: Centralita 5gen 2.0 16v
« Respuesta #1 en: Noviembre 02, 2020 - 15:10:11 »
Hola buenas celikeros! Tengo un problema de esos que solo me pasan a mi, tengo un st18 desde hace añissimos, siempre estubo desde el 92 en la familia y fue mi primer coche, llevaba 11 años parado porque se apagaba en marcha cada vez mas probto hasta empezar a no encender y lo guardé, ahora me dispongo a restaurarlo, y queria cambiar centralita, ya que he visto x aki que puede ser el problema de sus apagadas, ya que he mirado todo! Bomba, inyectores, bujias distribuidor, modulo de arranque.. bueno y asi un suma y sigue. El tema es que no encuentro la centralita de serie del coche, la saqué en su dia y ahora no tengo ni idea de donde para. :facepalm: :facepalm: El tema es, me valdra la de otro coche con el mismo motor y año, tiene que ser la misma referencia exacta? Tendre problemas con el immovilizador? Me corroen las dudas, espero que alguien me pueda ayudar! Muchas gracias de antemano

Los primeros 6g no tenían inmovilizador, así que dudo mucho que los 5g tengan.

Más que mirar ECU, ¿has comprobado el alternador y sus conexiones?


Re: Centralita 5gen 2.0 16v

Desconectado Br1fdz

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
Re: Centralita 5gen 2.0 16v
« Respuesta #2 en: Noviembre 02, 2020 - 15:21:15 »
Si si, he mirado casi todo lo mirable, el alternador carga y le llega la carga a la bateria, tenia la duda de si llevaba inmovilizador, y si el 6gen no lleva.. una duda menos, entonces supongo que me valdra cualkier ecu del mismo modelo no? El tema tambien es que no puedo contrastar las ref porque no tengo la mia..
Gracias x tu respuesta

Re: Centralita 5gen 2.0 16v

Desconectado Br1fdz

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
Re: Centralita 5gen 2.0 16v
« Respuesta #3 en: Noviembre 02, 2020 - 15:24:41 »
Y otra cosa, el coche se apagaba en marcha cuando se calentaba y volvia a encender al enfriarse hasta que fue a mas y solo encendia jnos segundos, tambien creo que podria estar el fallo en el rele de la inyeccion electronica o en el modull de arranque.. pero sin ecu igualmente no hago nada :nuse:

Re: Centralita 5gen 2.0 16v

Desconectado Br1fdz

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
Re: Centralita 5gen 2.0 16v
« Respuesta #4 en: Noviembre 06, 2020 - 10:00:13 »
Vale, he puesto la centralita y ahora no tiene chispa y no escucho funcionar la bomba de gasolina al poner el contacto.. he comprobado y llega corriente a la bobina y el cable de la bobina al distribuidor esta bien, comprobando resistencia.. hoy desmontare el distribuidor y mirare continuidad entre polos y mirare que no este agarrado ya que lleva 10 años el coche parado, y cuando se paro, habia chispa y funcionaba la bomba, buede ser que esten ambos agarrados?🤔 o puede ser cosa de la centralita? O que se yo.. me vendria bien alguna idea que ando mas perdido que el barco del arroz. Gracias de antemano

Re: Centralita 5gen 2.0 16v

Desconectado ST182

  • Frecuente
  • **
  • Mensajes: 57
    • Ver Perfil
Re: Centralita 5gen 2.0 16v
« Respuesta #5 en: Noviembre 08, 2021 - 15:04:00 »
Hola, un año después estoy en una situación muy muy similar, conseguiste algo?
Yo tengo la teoría de que es algún problema de sensores pero también estoy buscando una centralita por descartar.
 Me han dejado una del 90 pero el mío es del 92 y no arranca.
Con la original va como dices, se apaga y no vuelve hasta que enfría un poco, aunque he cambiado el relé del ventilador y parece que ahora alarga más hasta apagar...
Saludos!

Enviado desde mi SM-G970F mediante Tapatalk


Re: Centralita 5gen 2.0 16v

Desconectado Franfrs

  • Recién Llegado
  • *
  • Mensajes: 40
    • Ver Perfil
    • Instagram FranSonic Rally Team
Re: Centralita 5gen 2.0 16v
« Respuesta #6 en: Noviembre 19, 2021 - 18:10:32 »
Hola, un año después estoy en una situación muy muy similar, conseguiste algo?
Yo tengo la teoría de que es algún problema de sensores pero también estoy buscando una centralita por descartar.
 Me han dejado una del 90 pero el mío es del 92 y no arranca.
Con la original va como dices, se apaga y no vuelve hasta que enfría un poco, aunque he cambiado el relé del ventilador y parece que ahora alarga más hasta apagar...
Saludos!

Enviado desde mi SM-G970F mediante Tapatalk

Has abierto la centralita para ver como están los componentes? Hay unos condensadores que suelen fallar y que se pueden cambiar. Los síntomas que comentáis coinciden con los de los condensadores.

Re: Centralita 5gen 2.0 16v

Desconectado ST182

  • Frecuente
  • **
  • Mensajes: 57
    • Ver Perfil
Re: Centralita 5gen 2.0 16v
« Respuesta #7 en: Noviembre 19, 2021 - 21:29:03 »
La he abierto y aparentemente están perfectos, el aspecto es bueno y no han derramado nada.
Quizá estén secos por dentro que pasa y no se les ve nada, pero....
Estoy a la espera de recibir una centralita y al menos probar.
También he sacado el distribuidor y había algo de aceite dentro, pero no creo que sea todo el problema.
Saludos!

Enviado desde mi SM-G970F mediante Tapatalk


Club Celica España

Re: Centralita 5gen 2.0 16v
« Respuesta #7 en: Noviembre 19, 2021 - 21:29:03 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 

Página generada en 0.063 segundos con 33 consultas.