Club Celica España



Autor Tema: [5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992  (Leído 167 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Azeroth

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« en: Noviembre 16, 2020 - 18:03:26 »
Antes de nada buenas a todos y presentarme como futuro conductor de un Celica 5gen 2.0 GTI 16V (ojicos).

Esta idea nace de hace ya bastante, desde el amor y pasión a los coches japoneses clásicos noventeros deportivos, y a los faros que suben y bajan ::).

El caso es que surgió una oportunidad muy buena de adquirir un celica 2.0 gti 16v en "buen" estado en mi ciudad, por un precio muy muy bueno y una persona de confianza, era eso o directo al desguace.

El estado general no es del todo malo en cuanto a chapa/pintura interior y demás, lo que más me preocupa es que el coche al ralentí y en movimiento coge temperatura con bastante facilidad... según me dijo el dueño es un problema que llevaba acarreando un tiempo y por eso lo dejo de lado sin atender.






Escribo este post con la intención de buscar ayuda y consejos por parte vuestra ya que yo y mis amigos (un proyecto de colegas)somos muy muy novatos en todo esto, me gustaría compartir con vosotros todos los pasos de restauración para poder sacar de nuevo este coche a la calle!!
 
Cosas a tener en cuenta
-El dueño le cambio el radiador y el tapon de este mismo ya que su mecánico le dijo que era necesario.


-Según el mecánico también le dijo que podia ser de los manguitos, que perdieran.



-También me comento que perdía anticongelante que seguro que era eso por lo que se calentaba.

-Miré la varilla del aceite (el aceite a mi parecer tenia muy buen color y transparente como recién cambiado), el deposito del anticongelante tenia restos de aceite y particulas (tipico de la edad del vaso de expansión), las bujías y bobinas estan encharcadas de aceite y del radiador aunque sea "nuevo" el anticongelante tenía particulas de aceite.

Foto de las bujias.


Foto del tapón del radiador quitado.


Foto de las bobinas.


Foto del anticongelante sacado directamente del vaso de expansión.



Me trae de cabeza es que durante todo el trayecto y también cuando estuvo parado para comprobar como se calentaba, nunca entro a funcionar el electro ventilador grande pero el pequeño si, aunque estuviera ya subiendo más de la mitad del rango de temperatura.

Vemos en el electro que falta ese conector al aire, sin llegar a ninguna parte (no se si es normal) pero a la batería directo 12v si que arranca perfectamente.



Se aprecia la clema blanca (la cual es la que hemos puesta directa y ha arrancado) y otra clema sin llegar a nada.


Iremos actualizando el post con todos los cambios y lo que se vaya haciendo. Toda ayuda es más que bienvenida y lo agradezco un montón ! Si es necesario puedo aportar alguna que otra foto :)

Imagen oficial y nombre para el proyecto

Actualizado 22/11/2020[/CENTER]
Este fin de semana nos hemos liado a desmontar, a revisar y hacer un diagnóstico de que podría pasar con el tema del electro y ver hasta que punto llegaba la avería, ha sido una primera toma de contacto.

PRIMER VIDEO DEL PROYECTO

https://www.youtube.com/watch?v=DZxBxgEejxY


Comprobamos el relé que accionaba el electroventilador con un multímetro para ver si funcionaba correctamente, marcaba buena resistencia en la bobina y la pletina se abre y cierra al pasar corriente, también comprobamos el fusible y estaba en buenas condiciones.




Al quitar la clema del sensor de temperatura el electro entraba con solo dar al contacto:mola:


Empezamos a quitar tornillos y demás, para no liarnos al momento de volverlo a poner los ordenamos en bolsitas y escrito a boli para no olvidarnos


Ahora que teníamos el motor mas a "mano" empezamos a ver pequeñas ñapas antiguas que había que solucionar también.


Al sacar todo el aceite del motor notamos que esta viscoso y muy negro, quizás quemado (llevará un tiempo sin cambiar) pero no notamos nada de agua ni "chocolate con leche"


El anticongelante también tiene buen color, sin signos de aceite o barro en el propio líquido, aunque dentro del radiador se aprecia algo marrón quizá del calentón.


La tapa del cárter y todo el vano motor estaba boniiiito de aceite, probablemente por la fuga de la tapa de las bobinas y la edad del propio motor.


Al abrir el cubrecárter descubrimos que el sensor de aceite de este estaba desconectado, al arrancar el coche se encendía el testigo del aceite, ¿puede ser por esto?
« última modificación: Noviembre 22, 2020 - 19:37:11 por Azeroth »

Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992

Desconectado AD9

  • Moderador Global
  • Etéreo
  • *****
  • Mensajes: 12.052
  • ST205 - AE86 - SW20
    • Ver Perfil
Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #1 en: Noviembre 16, 2020 - 21:34:20 »

Bienvenido :drinks:

La pintura se ve bastante quemada, pero con un pulido quizás mejore mucho. Que te diga alavrobenavides mejor, que controla más de esto.

El aceite en donde las bujías no debería estar allí. Te está perdiendo la junta de la tapa de balancines. No es difícil ni cara de cambiar.

El 2º electro ventilador es el del A/C. Si no me equivoco, nunca se enciende con el A/C apagado.

En cuanto a la temperatura, no he acabado de entender el problema. ¿Si estás parado a ralentí calienta demasiado pero en movimiento no? ¿o dices que en parado llega a su temperatura normal de trabajo muy rápido?


Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992

Desconectado Azeroth

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #2 en: Noviembre 16, 2020 - 22:59:11 »

Bienvenido :drinks:

La pintura se ve bastante quemada, pero con un pulido quizás mejore mucho. Que te diga alavrobenavides mejor, que controla más de esto.

El aceite en donde las bujías no debería estar allí. Te está perdiendo la junta de la tapa de balancines. No es difícil ni cara de cambiar.

El 2º electro ventilador es el del A/C. Si no me equivoco, nunca se enciende con el A/C apagado.

En cuanto a la temperatura, no he acabado de entender el problema. ¿Si estás parado a ralentí calienta demasiado pero en movimiento no? ¿o dices que en parado llega a su temperatura normal de trabajo muy rápido?

Primero de todo gracias por tu comentario! La pintura dentro de lo malo no se la ve descamada y no tiene golpes ni nada serio. Cuando quitamos las bobinas y vimos eso supimos que no tenia buena pinta y si te fijas se aprecia como si la junta estuviera metida dentro del propio agujero.

Da igual a que temperatura suba el coche que el electro grande nunca entra, solo el pequeño, ¿puede ser que al cambiar el radiador se equivocaran de clema y vaya al revés? Es decir, ¿que cuando ponga el A/C se encienda el grande y no refrigere bien ? :facepalm:

El coche se sobrecalienta con facilidad estando parado y en movimiento, también al pisarle echa humo blanco por el escape a partir de 4mil revoluciones mas o menos.

Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992

Desconectado Gutierrez Celorio

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #3 en: Noviembre 17, 2020 - 00:09:51 »
Bonito proyecto.

Mi Celica también tenia la zona de las bujias con aceite , limpié bien y de momento no ha vuelto a tener.  Al momento de hacer el cambio de aceite , si no se usa un embudo o se es cuidadoso , el aceite que no entra al motor va hacia esa zona, quizás sea eso lo que ha pasado .  Yo de todas formas voy a cambiar la junta de la tapa de balancines.

Con respecto a la pintura, quizás pueda mejorar en un detailing o varillero.

Saludos.


Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992

Desconectado AD9

  • Moderador Global
  • Etéreo
  • *****
  • Mensajes: 12.052
  • ST205 - AE86 - SW20
    • Ver Perfil
Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #4 en: Noviembre 17, 2020 - 00:25:10 »

Bienvenido :drinks:

La pintura se ve bastante quemada, pero con un pulido quizás mejore mucho. Que te diga alavrobenavides mejor, que controla más de esto.

El aceite en donde las bujías no debería estar allí. Te está perdiendo la junta de la tapa de balancines. No es difícil ni cara de cambiar.

El 2º electro ventilador es el del A/C. Si no me equivoco, nunca se enciende con el A/C apagado.

En cuanto a la temperatura, no he acabado de entender el problema. ¿Si estás parado a ralentí calienta demasiado pero en movimiento no? ¿o dices que en parado llega a su temperatura normal de trabajo muy rápido?

Primero de todo gracias por tu comentario! La pintura dentro de lo malo no se la ve descamada y no tiene golpes ni nada serio. Cuando quitamos las bobinas y vimos eso supimos que no tenia buena pinta y si te fijas se aprecia como si la junta estuviera metida dentro del propio agujero.

Da igual a que temperatura suba el coche que el electro grande nunca entra, solo el pequeño, ¿puede ser que al cambiar el radiador se equivocaran de clema y vaya al revés? Es decir, ¿que cuando ponga el A/C se encienda el grande y no refrigere bien ? :facepalm:

El coche se sobrecalienta con facilidad estando parado y en movimiento, también al pisarle echa humo blanco por el escape a partir de 4mil revoluciones mas o menos.


Es normal que un coche recién arrancado en frío, o en invierno con frío ambiental y humedad, eche humo blanco por el escape. Es simplemente vapor de condensación de agua.
Otra cosa es que sea una nube blanca considerable, eso ya es señal de que está quemando refrigerante.

La tapa de balancines lleva una junta en todo el perímetro, que si está mal provoca sudor de aceite que en un caso extremo empieza a chorrear por el motor (se ve al abrir el capó). También lleva unas juntitas circulares que rodean los conductos de las bujías. Al deteriorarse, se empieza a acumular aceite en esa zona. Si se acumula mucho, puede empezar a ratear un poco.
Por cierto, esas son las pipetas de las bujías. Es un simple conector que une la bujía al cable de bujías. Ese motor tiene una sola bobina con un distribuidor.
Tienes que quitar la tapa de balancines, que sale sin mucho misterio. Quitas todas las juntas (la del contorno y las redonditas). Si las redonditas se han metido en los conductos de las bujías da igual, las podrás quitar. Después limpias bien donde va la junta, pones juntas nuevas y un poco de pasta en las zonas más angulosas para que selle bien, y listo.

Olvídate del electro. Da igual que el que se encienda sea el pequeño o el grande, que si estando en movimiento se calienta igual, la causa no es esa.

Habría que ver cómo de blanco y en qué cantidad es el humo que sale por el escape. Si está quemando refrigerante puede ser un caso de intercambiador de temperatura o de culata, que son averías más serias. Sino, podría ser alguna chorrada del estilo termostato, radiador muy sucio, etc.

¿Has probado a ver qué tal va con la calefacción puesta?


Re: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992

Desconectado Azeroth

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
Re: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #5 en: Noviembre 17, 2020 - 13:46:30 »

Bienvenido :drinks:

La pintura se ve bastante quemada, pero con un pulido quizás mejore mucho. Que te diga alavrobenavides mejor, que controla más de esto.

El aceite en donde las bujías no debería estar allí. Te está perdiendo la junta de la tapa de balancines. No es difícil ni cara de cambiar.

El 2º electro ventilador es el del A/C. Si no me equivoco, nunca se enciende con el A/C apagado.

En cuanto a la temperatura, no he acabado de entender el problema. ¿Si estás parado a ralentí calienta demasiado pero en movimiento no? ¿o dices que en parado llega a su temperatura normal de trabajo muy rápido?

Primero de todo gracias por tu comentario! La pintura dentro de lo malo no se la ve descamada y no tiene golpes ni nada serio. Cuando quitamos las bobinas y vimos eso supimos que no tenia buena pinta y si te fijas se aprecia como si la junta estuviera metida dentro del propio agujero.

Da igual a que temperatura suba el coche que el electro grande nunca entra, solo el pequeño, ¿puede ser que al cambiar el radiador se equivocaran de clema y vaya al revés? Es decir, ¿que cuando ponga el A/C se encienda el grande y no refrigere bien ? :facepalm:

El coche se sobrecalienta con facilidad estando parado y en movimiento, también al pisarle echa humo blanco por el escape a partir de 4mil revoluciones mas o menos.


Es normal que un coche recién arrancado en frío, o en invierno con frío ambiental y humedad, eche humo blanco por el escape. Es simplemente vapor de condensación de agua.
Otra cosa es que sea una nube blanca considerable, eso ya es señal de que está quemando refrigerante.

La tapa de balancines lleva una junta en todo el perímetro, que si está mal provoca sudor de aceite que en un caso extremo empieza a chorrear por el motor (se ve al abrir el capó). También lleva unas juntitas circulares que rodean los conductos de las bujías. Al deteriorarse, se empieza a acumular aceite en esa zona. Si se acumula mucho, puede empezar a ratear un poco.
Por cierto, esas son las pipetas de las bujías. Es un simple conector que une la bujía al cable de bujías. Ese motor tiene una sola bobina con un distribuidor.
Tienes que quitar la tapa de balancines, que sale sin mucho misterio. Quitas todas las juntas (la del contorno y las redonditas). Si las redonditas se han metido en los conductos de las bujías da igual, las podrás quitar. Después limpias bien donde va la junta, pones juntas nuevas y un poco de pasta en las zonas más angulosas para que selle bien, y listo.

Olvídate del electro. Da igual que el que se encienda sea el pequeño o el grande, que si estando en movimiento se calienta igual, la causa no es esa.

Habría que ver cómo de blanco y en qué cantidad es el humo que sale por el escape. Si está quemando refrigerante puede ser un caso de intercambiador de temperatura o de culata, que son averías más serias. Sino, podría ser alguna chorrada del estilo termostato, radiador muy sucio, etc.

¿Has probado a ver qué tal va con la calefacción puesta?

Gracias por la info :D. El coche ratea un pelín pero imagino que será por que las pipetas y las bujías tienen aceite, por lo tanto no harán buen contacto. El electro se deja tal cual de momento aunque también habrá que mirar si el termostato hace bien su función o si no hace nada.

Al acelerar a partir de 4500-5000rpm es cuando se empieza a ver una nube blanca como espesa y hemos visto que en el anticongelante dentro del radiador tiene pequeñas partículas de aceite. De momento no lo hemos probado con la calefacción ya que se dejó aparcado desde ese día.

Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992

Desconectado AD9

  • Moderador Global
  • Etéreo
  • *****
  • Mensajes: 12.052
  • ST205 - AE86 - SW20
    • Ver Perfil
Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #6 en: Noviembre 17, 2020 - 14:46:56 »
Gracias por la info :D. El coche ratea un pelín pero imagino que será por que las pipetas y las bujías tienen aceite, por lo tanto no harán buen contacto. El electro se deja tal cual de momento aunque también habrá que mirar si el termostato hace bien su función o si no hace nada.

Al acelerar a partir de 4500-5000rpm es cuando se empieza a ver una nube blanca como espesa y hemos visto que en el anticongelante dentro del radiador tiene pequeñas partículas de aceite. De momento no lo hemos probado con la calefacción ya que se dejó aparcado desde ese día.

Por lo que comentas parece un caso claro de refrigerante quemado. Pues hay que ver dónde lo quema.
Si es en el intercambiador de temperatura, todavía lo tienes bien. El intercambiador es caro (si no recuerdo mal unos 800€ en la Toyota), pero lo puedes anular y en su lugar poner un radiador de aceite, que es más barato y al menos es más útil si le vas a dar uso muy exigente.
Si es culata, habría que quitar la culata, ver cómo está la junta, ver que la culata no esté doblada o algo así, etc.

Si es culata tendrás que desmontar la tapa de balancines, así que yo me esperaría para poner la junta esa hasta después de solucionar lo del humo blanco.
Que por cierto, si quitas las bujías y dejas que caiga aceite en los cilindros, al arrancarlo después va a sacar humareda azul de estar quemando aceite. Pero es normal porque estará quemando ese aceite que le ha caído y cuando termine con él, dejará de sacar humo azul. Lo digo para que no te asustes llegado al caso.

Yo en tu caso iría mirando motores de 2ª mano. Ahora que todavía no has invertido dinero en ese motor, es el momento perfecto de buscar alternativas. Incluso si encuentras el 3S-GE de tercera generación (el que montaban los 6g GT), es una evolución de ese mismo motor (el tuyo es la segunda generación), y estarás ganando unos 20cv.

Si consigues un motor sano por unos 200 - 300€ al que no haya que hacerle nada salvo cambio de aceite, filtros y demás, y no tienes que pagar mano de obra del swap, casi que te puede salir a cuenta.

Lo dicho, yo indagaría en tu motor a ver dónde está el problema y mientras tanto iría mirando motores usados :smoke:


Re:[5Gen] [5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992

Desconectado Azeroth

  • Recién Llegado
  • *
  • Mensajes: 6
    • Ver Perfil
Re:[5Gen] [5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #7 en: Noviembre 22, 2020 - 19:36:26 »
Actualizo con las novedades que se han hecho en el finde.

¿Alguien sabe que modelo de relé es el que está oxidado? No es legible y convendría cambiarlo . ;)

Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992

Desconectado AD9

  • Moderador Global
  • Etéreo
  • *****
  • Mensajes: 12.052
  • ST205 - AE86 - SW20
    • Ver Perfil
Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #8 en: Noviembre 22, 2020 - 23:19:07 »

Si es como en el 6g (que imagino que sí), el sensor ese de aceite que está desconectado parece el de nivel de aceite. Suele cascar. Lo suyo es quitar la bombilla y ya. Y obviamente ir comprobando regularmente el nivel con la varilla.

Si lo quieres hacer bien, lo puedes poner nuevo. Pero no es un sensor importante, simplemente es para encender la lucecita y avisarte que agregues aceite.


Club Celica España

Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
« Respuesta #8 en: Noviembre 22, 2020 - 23:19:07 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 

Página generada en 0.141 segundos con 38 consultas.