Club Celica España



Autor Tema: Problema con Ram Air  (Leído 3971 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado XcorpioN

  • Frecuente
  • **
  • Mensajes: 89
    • Ver Perfil
Problema con Ram Air
« en: Julio 13, 2009 - 18:22:17 »
Hoooola gente, a ver, he leído, he mirado, he investigado y he preguntado 40 mil veces y a miles de personas, y todava no tnego solución viable... Compré un kit de admisión directa corto, con su filtro, su tuberia pulida, sus bridas, su tal y su cual, TODO, bien, los instalé, y el coche iba de perlas, pero sin embargo a los 3 días me da sin motivo alguno, fallo motor, el coche entra en modo emergencia, y me deja desconectados los controles de estabilidad y tracción del 7gen.

La cuestión es si alguno de vosotros habéis tenido el mismo problema, y si habéis conseguido solucionarlo, ya que tngo la admisión por ahi pudriendose de polvo. Espero sepais algo... gracias de antemano.

Re: Problema con Ram Air

Desconectado Javisol

  • Prototipo
  • **
  • Mensajes: 3.216
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #1 en: Julio 13, 2009 - 20:01:42 »
El fallo motor con los kits de admisión se corrije realizando el siguiente "by-pass":







Re: Problema con Ram Air

Desconectado XcorpioN

  • Frecuente
  • **
  • Mensajes: 89
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #2 en: Julio 13, 2009 - 20:07:41 »
Y ya está? así sin más? tío lleva la admisión en mi garaje mas de dos años llenándose de polvo porque no dios ha sabido decirme como colocarla. Este By pass que me comentas da igual si es en el 1ZZ-FE o en el 2ZZ-GE?

Re: Problema con Ram Air

Desconectado David

  • Kamikaze
  • *
  • Mensajes: 1.897
  • Tsport
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #3 en: Julio 13, 2009 - 20:12:53 »
yo lo que no entiendo es porque se te desconecta el esp y el control de traccion... :mda:


Uploaded with ImageShack.us

Re: Problema con Ram Air

Desconectado MC't

  • Administrador
  • Celestial
  • *****
  • Mensajes: 15.163
  • Toyota Celica VVT-i
    • Ver Perfil
    • Club Celica España
    • Enlace a mi proyecto
Re: Problema con Ram Air
« Respuesta #4 en: Julio 13, 2009 - 21:43:38 »
Se que depende de como montes el cai da fallo de motor pero... eso de que se desconectaba el esp no tenía ni idea!!

Re: Problema con Ram Air

Desconectado XcorpioN

  • Frecuente
  • **
  • Mensajes: 89
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #5 en: Julio 13, 2009 - 22:37:44 »
Sí, da fallo motor, al dar fallo motor, el coche entra en estado de emergencia, y el modo de emergencia comprende el desconectar el control de tracción y estabilidad. Esa es la explicación que me dieron en el taller del concesionario... Pero vamos, si es así de simple lo probaré esta misma semana, muchisimas gracias Javisol.

Re: Problema con Ram Air

Desconectado Javisol

  • Prototipo
  • **
  • Mensajes: 3.216
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #6 en: Julio 13, 2009 - 23:05:18 »
De nada, XcorpioN.

Esas fotos están sacadas de un T-Sport de un compañero, al que le soplaron el truco en un foro yanqui, y a él le funcionó perfectamente.

Yo se lo hice a mi anterior Celica cuando le instalé el CAI AEM, pero como el coche se me siniestró a los 10 Kms de habérselo puesto, no pude confirmar al 100% su funcionamiento.

Ya nos contarás qué tal te va a ti.

Re: Problema con Ram Air

Desconectado XcorpioN

  • Frecuente
  • **
  • Mensajes: 89
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #7 en: Julio 14, 2009 - 00:19:46 »
hombre siendote sincero me da miedo hacer pruebas a ciegas como esa, pero vamos.... no creo que por hacer eso vaya a petarme nada, antes dará fallo motor como siempre xD de todas formas, el fallo motor me lo da a los 3 dias de montar la admisión que es lo que veo extraño...

Re: Problema con Ram Air

Desconectado MC't

  • Administrador
  • Celestial
  • *****
  • Mensajes: 15.163
  • Toyota Celica VVT-i
    • Ver Perfil
    • Club Celica España
    • Enlace a mi proyecto
Re: Problema con Ram Air
« Respuesta #8 en: Julio 14, 2009 - 01:05:53 »
Si, el fallo de motor suele tardar unos kms.. ami por no llevar catalizador me tarda unos 300-350km.. en saltar...
Yo llevo la admisión con el tubito ese anulado y no tengo fallo de nada.

También he llevado el fallo muchisimo tiempo por la linea de escape, pero el mío no lleva control de tracción ni esp.. así que no pasa na.. xD

Igualmente desconectas la batería, la vuelves a conectar y se va el fallo una temporadita..
Lo del esp lo has comprobado tu mismo?

Re: Problema con Ram Air

Desconectado XcorpioN

  • Frecuente
  • **
  • Mensajes: 89
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #9 en: Julio 14, 2009 - 01:35:58 »
no es ESP, es el VSC, y si, si lo he comprobado xD, aunque siendote sincero... los controles me la pelan, por mi comosi no los tuviera. de echo, los controles me molestan. El de tracción es desconectable, el de establidad no, y me jode. Por eso te digo, que a mi los controles me dan igual, tu llevas la admisión instalada con ese bypass también MC't??

Re: Problema con Ram Air

Desconectado MC't

  • Administrador
  • Celestial
  • *****
  • Mensajes: 15.163
  • Toyota Celica VVT-i
    • Ver Perfil
    • Club Celica España
    • Enlace a mi proyecto
Re: Problema con Ram Air
« Respuesta #10 en: Julio 14, 2009 - 08:43:49 »
No, yo lo llevo de otra manera, pero tampoco me da fallo.

Pero como te digo, el mio es del 2001 y no tiene esp ni VSC ni na de na, es a pelo! jaja
En el apartado bricos, hay un brico de mi admisión.

Re: Problema con Ram Air

Desconectado newbye

  • Divinidad Celikera
  • ***
  • Mensajes: 9.136
  • Toyota Celica T-Sport Turbo 2ZZ-GTE
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #11 en: Julio 14, 2009 - 08:52:13 »
el mio es del 2002 voy sin controles tambien y mas feliz que el pipas hago lo que quiero con el jaja

TRD ---> Toyota Racing Development

Mii proyecto http://foro.clubcelica.es/index.php/topic,353.

Re: Problema con Ram Air

Desconectado XcorpioN

  • Frecuente
  • **
  • Mensajes: 89
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #12 en: Julio 23, 2009 - 15:23:16 »
Javisol muchísimas gracias tío. Hice tal cual lo que comentaste, y no me da ningun problema ni fallo motor, eres un crack jajaja, llevaba la admisión pudriéndose de polvo en el garaje desde hace dos años. Habia mirado y remirado mil sitios y comentado en mil foros y nadie ha sabido decirme. Muchas gracias de nuevo.

Re: Problema con Ram Air

Desconectado CelicaBlanco

  • Frecuente
  • **
  • Mensajes: 73
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #13 en: Agosto 11, 2009 - 21:46:19 »
El fallo motor con los kits de admisión se corrije realizando el siguiente "by-pass":









Hola gente, yo llevo la AEM y le he hecho el truco del bypass pero no se donde se tiene que conectar el tubillo de la izquierda, podeis ayudarme, gracias

Re: Problema con Ram Air

Desconectado Javisol

  • Prototipo
  • **
  • Mensajes: 3.216
    • Ver Perfil
Re: Problema con Ram Air
« Respuesta #14 en: Agosto 15, 2009 - 01:58:03 »
CelicaBlanco, de memoria no me acuerdo exactamente, pero te pongo una foto de cómo teníamos instalado el CAI, a ver si te sirve de ayuda:


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 

Página generada en 0.405 segundos con 31 consultas.