Club Celica España


Autor Tema: [5Gen] Me falla en bajas  (Leído 756 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Robertuning

  • Frecuente
  • **
  • Mensajes: 55
  • 2.0GTi-Gen 5
    • Ver Perfil
[5Gen] Me falla en bajas
« en: December 21, 2021 - 21:15:33 »
Buenas.
Este domingo por fin pude estrenar mi celica en regularidad. No se me habia dado la oportunidad,  el caso es que como siempre el motor iva como un tiro, pero ya después de 1,5horas dándole caña de repente me empezó como a ratear en bajas rpm cuando pisaba a fondo.
Por encima de 3000 sin pega y tampoco me lo hacia siempre. Decidi ir mas alto de vueltas para poder acabar el rally y todo bien.

Ayer y hoy en frio sin problemas.

Alguna idea de por donde empezar a mirar?
Las bujias en principio no tienen 1 año.

Si os comento que en caliente a veces me petardea un pelin, que tampoco se por que sera....

Un saludo

Re: [5Gen] Me falla en bajas

Conectado Borni_AT200

  • Inmortal
  • *****
  • Mensajes: 1.703
  • Celica 1.8 st del 97
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #1 en: December 21, 2021 - 22:12:39 »
Pues quizás sea problema de la centralita,leí alguna vez que estos modelos los conectores de la centralita se calientan o algo y empieza a hacer cosas raras el motor incluso se desueldan..
No estaría mal echarle un vistazo por si ay que limpiar y resoldar algún pin.
  CASTROL & CELICA

Re: [5Gen] Me falla en bajas

Desconectado mgn_rafa

  • Prototipo
  • **
  • Mensajes: 3.041
  • 5GEN GT blanco, un alocado proyecto que dará mucho
    • Ver Perfil
    • Enlace a mi proyecto
Re: [5Gen] Me falla en bajas
« Respuesta #2 en: December 21, 2021 - 23:28:12 »
Hablas de las bujías pero, ¿los cables que tal?, ¿el rotor y el distribuidor? más de lo mismo.

¿Que bujías llevas montadas?

Saludos.

Enviado desde mi ELE-L29 mediante Tapatalk

Re: [5Gen] Me falla en bajas

Desconectado Robertuning

  • Frecuente
  • **
  • Mensajes: 55
  • 2.0GTi-Gen 5
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #3 en: December 22, 2021 - 22:20:29 »
Ahora mismo no me acuerdo que bujias puse, las sacare a ver.
Mi celica no lleva rotor, distribuidor. Es electrónico... o eso creo este suele fallar?
Es el 2.0 3sge

Re: [5Gen] Me falla en bajas

Desconectado mgn_rafa

  • Prototipo
  • **
  • Mensajes: 3.041
  • 5GEN GT blanco, un alocado proyecto que dará mucho
    • Ver Perfil
    • Enlace a mi proyecto
Re: [5Gen] Me falla en bajas
« Respuesta #4 en: December 22, 2021 - 22:28:26 »
Ahora mismo no me acuerdo que bujias puse, las sacare a ver.
Mi celica no lleva rotor, distribuidor. Es electrónico... o eso creo este suele fallar?
Es el 2.0 3sge
Si es un 5gen con motor 3sge de serie, tienes todo lo que te he dicho.

Y cualquier cosa de esas te podría fallar.

Enviado desde mi ELE-L29 mediante Tapatalk


Re: [5Gen] Me falla en bajas

Desconectado Robertuning

  • Frecuente
  • **
  • Mensajes: 55
  • 2.0GTi-Gen 5
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #5 en: December 22, 2021 - 22:35:33 »
Ostias rafa ahora si que que has jodido :roto2:, le hize yo mismo la junta culata y no recuerdo que tuviera rotor.
Ahora me jodere en navidades y a ver si lo encuentro. :roto2:

Re: [5Gen] Me falla en bajas

Desconectado mgn_rafa

  • Prototipo
  • **
  • Mensajes: 3.041
  • 5GEN GT blanco, un alocado proyecto que dará mucho
    • Ver Perfil
    • Enlace a mi proyecto
Re: [5Gen] Me falla en bajas
« Respuesta #6 en: December 22, 2021 - 23:01:45 »
Ostias rafa ahora si que que has jodido :roto2:, le hize yo mismo la junta culata y no recuerdo que tuviera rotor.
Ahora me jodere en navidades y a ver si lo encuentro. :roto2:
El rotor del distribuidor, está dentro de la tapa del distribuidor, y la tapa del distribuidor es donde llegan los 4 cables de las 4 bujías.

Miralo, limpialo con algun limpiador de componentes electrónicos sin residuos y dejalo secar muy bien, no le gusta la humedad.

Los cables, mira en el manual la resistencia que deben tener y los mides con el multímetro.

Cuando acabes eso, nos cuentas qué tal.

Pd: mira las bujías. Aunque sean nuevas pueden joder mucho

Enviado desde mi ELE-L29 mediante Tapatalk


Re: [5Gen] Me falla en bajas

Desconectado alvarobenavides

  • Moderador Global
  • Mítico
  • *****
  • Mensajes: 8.633
  • 5gen '93 4A-FE (352.000Km)
    • Ver Perfil
    • Enlace a mi proyecto
Re: [5Gen] Me falla en bajas
« Respuesta #7 en: December 29, 2021 - 09:08:06 »
A mí eso me puede sonar a distribuidor o algo por el estilo, como ya ha comentado Rafa. No debería ser que estuviera fuera de punto porque si no fallaría más a menudo, pero puede ser que ya esté fallando. Yo lo he tenido que cambiar.
I love what you do for me Toyota Celica



Re: [5Gen] Me falla en bajas

Desconectado Robertuning

  • Frecuente
  • **
  • Mensajes: 55
  • 2.0GTi-Gen 5
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #8 en: March 13, 2022 - 14:32:16 »
Buenas.
He tenido unos meses complicados y hasta hoy no pude mirar el coche.
Mirar como esta la delco y la tapa...
A ver si encuentro unos iguales.







« Última modificación: March 13, 2022 - 14:35:16 por Robertuning »

Re: [5Gen] Me falla en bajas

Desconectado alvarobenavides

  • Moderador Global
  • Mítico
  • *****
  • Mensajes: 8.633
  • 5gen '93 4A-FE (352.000Km)
    • Ver Perfil
    • Enlace a mi proyecto
Re: [5Gen] Me falla en bajas
« Respuesta #9 en: March 18, 2022 - 10:32:42 »
Buenas.
He tenido unos meses complicados y hasta hoy no pude mirar el coche.
Mirar como esta la delco y la tapa...
A ver si encuentro unos iguales.









Por cierto, una amiga con un Celica como el tuyo tuvo recientemente problemas parecidos y pensando que era el distribuidor finalmente parece ser que fue la válvula IAC. No sé exactamete qué es, pero eso me comentó. Por si da algo de luz en la avería de tu coche.
I love what you do for me Toyota Celica



Re: [5Gen] Me falla en bajas

Desconectado david.cepe

  • Recién Llegado
  • *
  • Mensajes: 12
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #10 en: March 19, 2022 - 07:58:10 »
Hola,
No creo que sea la válvula IAC. Idle Air Control.  Es una valvula que hace bypass a la mariposa y es la que regula el ralenti. Solo actúa en ralenti.
En bajas parece mas un problema de encendido o puede que tengas algún manguito de vacío con fuga. En bajas te entrara aire falso que provoca fallo de carburación con mezcla pobre.

Enviado desde mi Redmi Note 9 Pro mediante Tapatalk


Re: [5Gen] Me falla en bajas

Desconectado Robertuning

  • Frecuente
  • **
  • Mensajes: 55
  • 2.0GTi-Gen 5
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #11 en: March 20, 2022 - 22:10:23 »
Alguien tiene una foto de dicha valvula?
Yo espero le con el distribuidor en condiciones mejore la cosa.

Re: [5Gen] Me falla en bajas

Desconectado Robertuning

  • Frecuente
  • **
  • Mensajes: 55
  • 2.0GTi-Gen 5
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #12 en: April 02, 2022 - 21:42:07 »
Bueno la tapa del distribuidor me llego mal. Asique lije y limpie bien la tapa y puse el rotor nuevo...
Y sigue igual.
La valvula esa que me deciais cual es?

Tengo itv el jueves...se avecina trajedia
Un saludo

Re: [5Gen] Me falla en bajas

Desconectado david.cepe

  • Recién Llegado
  • *
  • Mensajes: 12
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #13 en: April 06, 2022 - 00:24:04 »
Mira los tubos de vacio, puede que alguno tenga una fisura. En bajas rpm, hay vacio en el colector de admision y te entra aire falso.
Habra un tubo desde el colector de admisión al servofreno y puede que tengas alguno mas.

Enviado desde mi Redmi Note 9 Pro mediante Tapatalk


Re: [5Gen] Me falla en bajas

Desconectado Robertuning

  • Frecuente
  • **
  • Mensajes: 55
  • 2.0GTi-Gen 5
    • Ver Perfil
Re: [5Gen] Me falla en bajas
« Respuesta #14 en: April 07, 2022 - 22:20:06 »
Bueno itv pasada.
Yo creo que el chaval se confundio y puso sin catalizador porque estube 10 seg en gases...
Luego me tubo en el foso 5 min que ya pensaba que habia visto algo gordo porque fue de un lado a otro...
Seguire revisando tubos y demas a ver si encuentro de donde es el dichoso fallo...

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 

Página generada en 0.013 segundos con 20 consultas.