Club Celica España


Autor Tema: [6Gen] Problemas de Refrigeración  (Leído 2037 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Antonio_RH23

  • Recién Llegado
  • *
  • Mensajes: 8
    • Ver Perfil
[6Gen] Problemas de Refrigeración
« en: January 09, 2023 - 19:32:00 »
Buenas a todos, tal y cómo comenté en mi mensaje de presentación, compré hace unos meses un Celica 2.0 GT 175cv de 1994 que llevaba aproximadamente 2 años parado a la intemperie.

Uno de los principales problemas que tenía el coche era cuando arrancabas el coche, lo acelerabas un poco y si dejabas de acelerar se iba muriendo hasta apagarse. Ese problema se solventó cambiando el filtro de combustible (estaba muy sucio) y echando un bote de limpieza en el depósito para limpiar bien los inyectores.

Pero el problema que tiene el coche es el siguiente: El día que fui a comprar el coche revisándolo me percaté de que en la tapón del motor tenía un poco de mayonesa y se lo hice sabe al vendedor. Entonces llegamos a un acuerdo y se arregló todo dejando claro que el coche podía tener un problema de culata.

Una vez el coche en mi propiedad, me puse hacer las comprobaciones para saber si el coche tiene culatazo pero para mi sorpresa el coche no sube de temperatura, ni coge presión los principales manguitos que van desde el radiador ni echa el anticongelante  por fuera.

Lo único que hace es que me coge presión un manguito (después de estar el coche encendido aproximadamente 30 min) que está conectado a una pieza que no se como se llama. Solo sé que en esa pieza está el sensor de temperatura. (Adjunto vídeo para que veáis a qué manguito me refiero)

Mi principal sospecha es que el radiador no esté funcionando (le echaron agua de grifo y está todo oxidado) pero lo que me sorprende es que coja presión ese manguito.

Mil gracias de antemano y espero que me haya explicado con la mayor claridad posible.





    http://cloud.tapatalk.com/s/63bc5d3246e43/VID-20230104-WA0021.mp4

Enviado desde mi SM-A516B mediante Tapatalk


Re: [6Gen] Problemas de Refrigeración

Desconectado AD9

  • Moderador Global
  • Etéreo
  • *****
  • Mensajes: 12.095
  • ST205 AE86 SW20 EL54 JZA80
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #1 en: January 09, 2023 - 20:39:36 »
No se distingue mucho en el vídeo, pero diría que ese manguito que señalas es de la calefacción.

Yo empezaría haciendo una buena limpieza del circuito de refrigerante, que por lo que cuentas y por lo que se intuye en el vídeo, tiene que estar bastante mal. En el mejor de los casos, tardarás bastante en dejarlo limpio de verdad. En el peor de los casos, tendrás problemas con el bloque motor de tener tanto óxido. Yo mismamente tuve problemas con un ST202 como el tuyo al que le habían echado agua de grifo y de tanto óxido que tenía, acabaron petando dos tapones del bloque motor.

Mi consejo:
Empieza limpiando el circuito con métodos económicos (agua destilada, refrigerantes baratos, etc.) y mientras tanto ve buscando un motor usado que esté en buen estado por si acaso. Si ves que con las limpiezas e ir usándolo más o menos se mantiene limpio, perfecto. Sino, puedes ir mirando más seriamente lo de cambiar el motor. Sin prisa, espérate a que surja uno a buen precio, pero en ese caso, a largo plazo creo que es lo que te sale más a cuenta.

Por otro lado, respondiendo a tu duda:

Si el coche no se calienta con un uso medio-alto, el radiador principal rinde bien. Quizás no al 100% pero lo suficiente. Si puedes ir a 120km/h durante digamos 1 hora seguida sin que haga el más mínimo amago de calentar, el radiador está haciendo su función.
De hecho me pasó en un Miata, que también tenía el circuito de refrigerante sucio y el radiador principal se empezó a tapar con la roña. Tenía que ir en 5ª a 90km/h o menos. Si iba más rápido, a los 20 minutos empezaba a calentar un poco.

Si pones la calefacción y notas que el aire sale bastante caliente, el radiador de la calefacción está funcionando bien también.


De todas formas ya te digo, yo empezaría limpiado todo el circuito. Mal no hará.


Re: [6Gen] Problemas de Refrigeración

Desconectado Borni_AT200

  • Kamikaze
  • *
  • Mensajes: 1.818
  • Celica 1.8 st del 97
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #2 en: January 09, 2023 - 23:33:01 »
Lo del radiador a mi se me llego a  taponar en mi celica y me pasaba justo lo que decía AD9 al meterlo en carretera o autovia se subía la temperatura.
Yo lo primero que haría seria tirar todo el anticongelante y meter agua destilada,pulgarlo y dejarlo arrancado hasta que salte el electro..después rellenas con anticongelante bueno a ser posible te recomiendo Ravenol OTC realmente se nota que con este refrigerante el motor se calienta menos.
Haz la prueba y nos cuentas.
  CASTROL & CELICA

Re: [6Gen] Problemas de Refrigeración

Desconectado Antonio_RH23

  • Recién Llegado
  • *
  • Mensajes: 8
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #3 en: January 10, 2023 - 00:10:28 »
No se distingue mucho en el vídeo, pero diría que ese manguito que señalas es de la calefacción.

Yo empezaría haciendo una buena limpieza del circuito de refrigerante, que por lo que cuentas y por lo que se intuye en el vídeo, tiene que estar bastante mal. En el mejor de los casos, tardarás bastante en dejarlo limpio de verdad. En el peor de los casos, tendrás problemas con el bloque motor de tener tanto óxido. Yo mismamente tuve problemas con un ST202 como el tuyo al que le habían echado agua de grifo y de tanto óxido que tenía, acabaron petando dos tapones del bloque motor.

Mi consejo:
Empieza limpiando el circuito con métodos económicos (agua destilada, refrigerantes baratos, etc.) y mientras tanto ve buscando un motor usado que esté en buen estado por si acaso. Si ves que con las limpiezas e ir usándolo más o menos se mantiene limpio, perfecto. Sino, puedes ir mirando más seriamente lo de cambiar el motor. Sin prisa, espérate a que surja uno a buen precio, pero en ese caso, a largo plazo creo que es lo que te sale más a cuenta.

Por otro lado, respondiendo a tu duda:

Si el coche no se calienta con un uso medio-alto, el radiador principal rinde bien. Quizás no al 100% pero lo suficiente. Si puedes ir a 120km/h durante digamos 1 hora seguida sin que haga el más mínimo amago de calentar, el radiador está haciendo su función.
De hecho me pasó en un Miata, que también tenía el circuito de refrigerante sucio y el radiador principal se empezó a tapar con la roña. Tenía que ir en 5ª a 90km/h o menos. Si iba más rápido, a los 20 minutos empezaba a calentar un poco.

Si pones la calefacción y notas que el aire sale bastante caliente, el radiador de la calefacción está funcionando bien también.


De todas formas ya te digo, yo empezaría limpiado todo el circuito. Mal no hará.
Muchísimas gracias por lo ayuda, más o menos era lo que tenía pensado hacer.

Mi intención es quitar todo el agua que está ahora mismo en el circuito, ponerle agua destilada y repetir el proceso varias veces haber si así va limpiando poco a poco.

Sabes si hay algún limpiador que valga la pena echar para intentar limpiar lo máximo posible? Lo compraría en el caso de que vea que el agua va saliendo cada vez con menos óxido.

Con el tema del manguito que me coge presión, intentaré investigar de qué es y dado el caso que no dé con el tema, subiré alguna foto para que se pueda ver con más claridad y a ver si alguien me puede echar un cable



Enviado desde mi SM-A516B mediante Tapatalk


Re: [6Gen] Problemas de Refrigeración

Desconectado Antonio_RH23

  • Recién Llegado
  • *
  • Mensajes: 8
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #4 en: January 10, 2023 - 00:14:52 »
Lo del radiador a mi se me llego a  taponar en mi celica y me pasaba justo lo que decía AD9 al meterlo en carretera o autovia se subía la temperatura.
Yo lo primero que haría seria tirar todo el anticongelante y meter agua destilada,pulgarlo y dejarlo arrancado hasta que salte el electro..después rellenas con anticongelante bueno a ser posible te recomiendo Ravenol OTC realmente se nota que con este refrigerante el motor se calienta menos.
Haz la prueba y nos cuentas.
Probaré a echarle el anticongelante que me recomiendas y a ver como va funcionando el coche. Muchas gracias.

Enviado desde mi SM-A516B mediante Tapatalk


Re: [6Gen] Problemas de Refrigeración

Desconectado AD9

  • Moderador Global
  • Etéreo
  • *****
  • Mensajes: 12.095
  • ST205 AE86 SW20 EL54 JZA80
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #5 en: January 10, 2023 - 02:14:20 »
No se distingue mucho en el vídeo, pero diría que ese manguito que señalas es de la calefacción.

Yo empezaría haciendo una buena limpieza del circuito de refrigerante, que por lo que cuentas y por lo que se intuye en el vídeo, tiene que estar bastante mal. En el mejor de los casos, tardarás bastante en dejarlo limpio de verdad. En el peor de los casos, tendrás problemas con el bloque motor de tener tanto óxido. Yo mismamente tuve problemas con un ST202 como el tuyo al que le habían echado agua de grifo y de tanto óxido que tenía, acabaron petando dos tapones del bloque motor.

Mi consejo:
Empieza limpiando el circuito con métodos económicos (agua destilada, refrigerantes baratos, etc.) y mientras tanto ve buscando un motor usado que esté en buen estado por si acaso. Si ves que con las limpiezas e ir usándolo más o menos se mantiene limpio, perfecto. Sino, puedes ir mirando más seriamente lo de cambiar el motor. Sin prisa, espérate a que surja uno a buen precio, pero en ese caso, a largo plazo creo que es lo que te sale más a cuenta.

Por otro lado, respondiendo a tu duda:

Si el coche no se calienta con un uso medio-alto, el radiador principal rinde bien. Quizás no al 100% pero lo suficiente. Si puedes ir a 120km/h durante digamos 1 hora seguida sin que haga el más mínimo amago de calentar, el radiador está haciendo su función.
De hecho me pasó en un Miata, que también tenía el circuito de refrigerante sucio y el radiador principal se empezó a tapar con la roña. Tenía que ir en 5ª a 90km/h o menos. Si iba más rápido, a los 20 minutos empezaba a calentar un poco.

Si pones la calefacción y notas que el aire sale bastante caliente, el radiador de la calefacción está funcionando bien también.


De todas formas ya te digo, yo empezaría limpiado todo el circuito. Mal no hará.
Muchísimas gracias por lo ayuda, más o menos era lo que tenía pensado hacer.

Mi intención es quitar todo el agua que está ahora mismo en el circuito, ponerle agua destilada y repetir el proceso varias veces haber si así va limpiando poco a poco.

Sabes si hay algún limpiador que valga la pena echar para intentar limpiar lo máximo posible? Lo compraría en el caso de que vea que el agua va saliendo cada vez con menos óxido.

Con el tema del manguito que me coge presión, intentaré investigar de qué es y dado el caso que no dé con el tema, subiré alguna foto para que se pueda ver con más claridad y a ver si alguien me puede echar un cable



Enviado desde mi SM-A516B mediante Tapatalk



Yo he usado un limpiador Liqui Moly tanto en el Miata como en el Paseo.

El Paseo es un coche bien cuidado pero al que parece que nunca o casi nunca le habían cambiado el refrigerante, así que tenía líquido rojo (original Toyota supongo) pero se lo veía un poco sucio y con algo de sedimentos en el vaso expansor. Le quité todo el líquido, los manguitos y el vaso expansor. Limpié bien todos los sedimentos del vaso tranquilamente en el fregadero, los manguitos también para quitar toda la 'arenilla' mismo de la goma que se va formando, limpié bien el radiador principal con agua, volví a montar todo, llené el circuito de agua destilada con el Liqui Moly, lo dejé actuar, vacié y puse refrigerante original Toyota. Hace un tiempo que no lo miro ya, pero por lo que fui viendo, el refrigerante ahora está bien rojo, no sucio como antes. En el vaso expansor se siguen acumulando sedimentos (mucho menos que antes), así que de aquí a un año o menos, me gustaría hacer una 2ª etapa de limpieza. Esto en un coche bien cuidado en el que simplemente el refrigerante no se ha cambiado en bastante tiempo. Por eso te digo, mucha paciencia porque es algo que lleva mucho tiempo para limpiarlo bien. Sobre todo si hay óxido.

En el caso del Miata, metí el Liqui Moly, limpié con agua destilada a chorro (en total habré usado fácil 50 litros de agua), le hice varios cambios de refrigerante, le cambié el radiador principal por uno nuevo, le limpié el vaso expansor varias veces, le quité el radiador de la calefacción... Nunca conseguí limpiarlo bien. Mejoró mucho, pero aún así cuando mirabas el refrigerante después de un mes de cambiarlo, se veía lleno de mierda otra vez. Y por lo que me ha parecido ver en el vídeo y lo que comentas del agua de grifo, creo que tu Celica está igual o peor de como estaba mi Miata. Por eso, hazte a la idea de que esto es algo a muy largo plazo. No te recomiendo poner refrigerante caro de primeras, porque igual te dura un mes hasta tener que hacer otra limpieza.


Resumiendo: El liqui Moly ayuda pero no hace milagros. Es el único limpiador que he probado, así que no te puedo decir más.


Re: [6Gen] Problemas de Refrigeración

Desconectado Borni_AT200

  • Kamikaze
  • *
  • Mensajes: 1.818
  • Celica 1.8 st del 97
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #6 en: January 10, 2023 - 10:19:40 »
Yo lo que no te recomiendo es mezclar muchos refrigerantes en el circuito,cuando metas uno que sea el que vas a usar siempre aunque tengas que cambiarlo otravez al tiempo.
  CASTROL & CELICA

Re: [6Gen] Problemas de Refrigeración

Desconectado Antonio_RH23

  • Recién Llegado
  • *
  • Mensajes: 8
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #7 en: January 11, 2023 - 00:37:03 »
Por cierto, sabéis dónde lleva o si lleva purgador para eliminar el aire que pueda quedar dentro del circuito? Mañana tenía pensado ponerme manos a la obra a limpiar todo.

Enviado desde mi SM-A516B mediante Tapatalk


Re: [6Gen] Problemas de Refrigeración

Desconectado Borni_AT200

  • Kamikaze
  • *
  • Mensajes: 1.818
  • Celica 1.8 st del 97
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #8 en: January 11, 2023 - 11:31:04 »
Pues desconozco si el GT se va purgando solo como ocurre con el ST.
A ver si alguien que tenga un GT te lo puede confirmar.
  CASTROL & CELICA

Re: [6Gen] Problemas de Refrigeración

Desconectado AD9

  • Moderador Global
  • Etéreo
  • *****
  • Mensajes: 12.095
  • ST205 AE86 SW20 EL54 JZA80
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #9 en: January 11, 2023 - 12:49:51 »
Pues desconozco si el GT se va purgando solo como ocurre con el ST.
A ver si alguien que tenga un GT te lo puede confirmar.

Confirmo


Yo lo que no te recomiendo es mezclar muchos refrigerantes en el circuito,cuando metas uno que sea el que vas a usar siempre aunque tengas que cambiarlo otravez al tiempo.

Bueno sí, eso también, no combinar colores. Toyota usa el refrigerante rojo.

Re: [6Gen] Problemas de Refrigeración

Desconectado Antonio_RH23

  • Recién Llegado
  • *
  • Mensajes: 8
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #10 en: January 11, 2023 - 21:39:15 »
Pues finalmente hoy pude sacar tiempo y ponerme a limpiar el circuito. Como era de esperar, estaba todo que daba pena pero poco a poco fui consiguiendo que fuera perdiendo ese color marrón tan intenso (ni me quiero imaginar toda la suciedad que me queda por quitar jajajaja).

Por ahora y creo que durante una temporada,  estoy haciendo las limpiezas del circuito sólo utilizando agua destilada porque por ahora creo que no me vale la pena echarle ningún producto de limpieza ni anticongelante porque cuando lo vacío sigue saliendo un marrón relativamente intenso.

Con el tema del manguito que me coge presión, efectivamente es uno de los manguitos de la calefacción. El tema ahora es que la calefacción está anulada (supongo que se habrá estropeado el motor) y la solución que encontraron fue hacerle un apaño que me parece un tanto peculiar.

Os mando una foto por si me podéis ayudar a saber que es esa pieza y cuál es la función que está cumpliendo (porque los dos manguitos que irían a la calefacción ahora están puestos en ella).

Enviado desde mi SM-A516B mediante Tapatalk


Re: [6Gen] Problemas de Refrigeración

Desconectado Ragga Muffin

  • Administrador
  • Adicto al foro
  • *****
  • Mensajes: 2.144
  • Celica AT200 // Civic Ferio EK3
    • Ver Perfil
    • Enlace a mi proyecto
Re: [6Gen] Problemas de Refrigeración
« Respuesta #11 en: January 11, 2023 - 21:43:48 »
Yo en breves usaré el limpiador de Xenum, R-Flush se llama, a ver qué tal se porta, pero claro, en mi caso lo usaré en coches que siempre han tenido refrigerante y lo mantienen limpio, así que debería ser pan comido para el producto, ahora bien, en un caso como el tuyo, creo que también es una buena opción una vez hayas quitado algo de suciedad con el agua destilada, no vaya a ser que se te tapone y se prepare gorda :facepalm:

Como en tu caso tienes que hacer una limpieza exhaustiva, creo que sale a cuento que quites el termostato para que fluya el agua destilada por todo el circuito desde que arranques, ahorrándote mucho tiempo y algo de gasolina en el proceso :roto2:, aunque reconozco que no me gusta mucho lo de tener el motor a baja temperatura de manera prolongada, así que mejor no te desplaces con él sin termostato.

Cuando le cambié el refrigerante hace unos años si mal no recuerdo para purgarlo se hacía dejando el tapón del radiador quitado y esperando a que dejasen de salir burbujas.

A todo esto, ¿alguien sabe dónde está el purgador del refrigerante del bloque motor?, si es que tiene claro ;)

Re: [6Gen] Problemas de Refrigeración

Desconectado Ragga Muffin

  • Administrador
  • Adicto al foro
  • *****
  • Mensajes: 2.144
  • Celica AT200 // Civic Ferio EK3
    • Ver Perfil
    • Enlace a mi proyecto
Re: [6Gen] Problemas de Refrigeración
« Respuesta #12 en: January 11, 2023 - 21:46:29 »
Os mando una foto por si me podéis ayudar a saber que es esa pieza y cuál es la función que está cumpliendo (porque los dos manguitos que irían a la calefacción ahora están puestos en ella).

Te diría que esa pieza es la que se encarga de abrir el paso para que el refrigerante entre al circuito de la calefacción en el habitáculo.

Re: [6Gen] Problemas de Refrigeración

Desconectado Antonio_RH23

  • Recién Llegado
  • *
  • Mensajes: 8
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #13 en: January 11, 2023 - 22:03:33 »
Yo en breves usaré el limpiador de Xenum, R-Flush se llama, a ver qué tal se porta, pero claro, en mi caso lo usaré en coches que siempre han tenido refrigerante y lo mantienen limpio, así que debería ser pan comido para el producto, ahora bien, en un caso como el tuyo, creo que también es una buena opción una vez hayas quitado algo de suciedad con el agua destilada, no vaya a ser que se te tapone y se prepare gorda :facepalm:

Como en tu caso tienes que hacer una limpieza exhaustiva, creo que sale a cuento que quites el termostato para que fluya el agua destilada por todo el circuito desde que arranques, ahorrándote mucho tiempo y algo de gasolina en el proceso :roto2:, aunque reconozco que no me gusta mucho lo de tener el motor a baja temperatura de manera prolongada, así que mejor no te desplaces con él sin termostato.

Cuando le cambié el refrigerante hace unos años si mal no recuerdo para purgarlo se hacía dejando el tapón del radiador quitado y esperando a que dejasen de salir burbujas.

A todo esto, ¿alguien sabe dónde está el purgador del refrigerante del bloque motor?, si es que tiene claro ;)
Mi intención desde el primer momento viendo en las condiciones en las que está, es quitar todas las piezas posibles (termostato, radiador, manguitos, etc) e intentar limpiar cada una lo máximo posible.

En el caso del termostato, tenía pensado sustituirlo ya que es un recambio bastante económico y así ya me queda cambiado.

Pero probaré el consejo que me das de quitar el termostato, ya que el coche ahora mismo no está en circulación y así puedo probar el resultado que me da. Muchas gracias.

Enviado desde mi SM-A516B mediante Tapatalk


Re: [6Gen] Problemas de Refrigeración

Desconectado Antonio_RH23

  • Recién Llegado
  • *
  • Mensajes: 8
    • Ver Perfil
Re: [6Gen] Problemas de Refrigeración
« Respuesta #14 en: January 11, 2023 - 22:14:22 »
Os mando una foto por si me podéis ayudar a saber que es esa pieza y cuál es la función que está cumpliendo (porque los dos manguitos que irían a la calefacción ahora están puestos en ella).

Te diría que esa pieza es la que se encarga de abrir el paso para que el refrigerante entre al circuito de la calefacción en el habitáculo.
Pero esa pieza es original del coche? Porque en este caso está puesta de una manera muy cutre sin sujeción ninguna y con una brida.

Enviado desde mi SM-A516B mediante Tapatalk


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 

Página generada en 0.064 segundos con 25 consultas.