Club Celica España



Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Evolz

Páginas: [1] 2
1
Presentaciones / Re: [6Gen] Presentación (Me lo compré)
« en: Diciembre 05, 2020 - 20:12:36 »




Muchas gracias a los dos por los consejos. Voy a usar el T-Flush y ponder el 5w30. Tengo el historial de la toyota del coche hasta enero de este año y he visto que hata los 100.000 llevo 15w40 :roto2: y después ha llevado 5w30.

Y hablando del historial, tengo todos estos libritos y folletos en perfecto estado. Por si alguno tiene curiosidad o nostalgia XD Y justo en el manual del propietario he visto lo del aceite (que no entiendo el gráfico 3ª foto a la derecha) a parte de especificaciones, donde está y para qué es cada fusible, etc.

Enviado desde mi ELE-L29 mediante Tapatalk

¿Finalmente no vas a usar el M-Flush entonces?

Recuerda lo que te comenté del T-Flush, que con un bote tienes para limpiar el sistema de la dirección asistida y la transmisión, así que planteate el hacer un dos por uno

Ey que bueno, cualquiera no tiene la suerte de tener todos los papeles que entregaron en el concesionario junto al coche, incluso tienes el catálogo, toda una proeza, sí señor.

A propósito, ¿pudiste pedir tu el historial o tuvo que hacerlo el anterior dueño?, te lo pregunto porque a mi una vez me dijeron en la Toyota que tendría que hacerlo la persona que autorizó dichos mantenimientos por la ley de protección de datos.

Voy a usar los dos el T y el M, así le cambio todo y se qué está cambiado, cuándo y con qué.

El historial me lo dieron sin problemas presentando los papepeles del coche a mi nombre y mi DNI, que llevé yo por iniciativa. No recuerdo si me lo revisaron pero no me pusieron ningun problema.

Enviado desde mi ELE-L29 mediante Tapatalk


2
Presentaciones / Re: Nuevo desde Bilbao
« en: Diciembre 04, 2020 - 17:33:39 »
Todo mi gozo en un pozo.

Acabo de hablar por tlf con el señor mayor del Celica T200.

Distribución hecha, radiador y termostato cambiados, etccc...........

Pero va y me suelta que desde hace años le ha estado echando aceite 15W40 en los cambios  :cray: :cray:.

No se si pegarme un tiro o dos
Qui curioso... Hola @Banditbilbo yo mucho no te puedo ayudar porque compré mi celica hace casi tres meses y me encontró el a mí más que viceversa. Ademas me estan echando los foreros ahora cable con el tema del aceite.

Lo que si te puedo decir es que pedí el historial a la toyota donde lo estuvo llevando el dueño desde que lo compró y durante los 100.000 primeros km le ponian  aceite 15w40 en la casa y a partir de ahí ha tenido siempre 5w30. El porqué, ni idea, pero es justo el aceite y modelo que tú mencionas. Y para que lo veas te dejo una foto.

Enviado desde mi ELE-L29 mediante Tapatalk


3
Presentaciones / Re:[6Gen] Manuales
« en: Diciembre 04, 2020 - 17:06:01 »
Yo estaba igual y encontré un par de cosas por "la internet" ¿Que tal andas de inglés? Te dejo un enlace de descarga a un manual en inglés de reparaciones de motor y una pagina web con varios manuales sobre como arreglar diferentes problemas. A ver si te sirven.

https://mega.nz/file/wdF23BpD#alXEbDzu96AI5QIC8UBpw7q_KorMI6EnD40ng4uo5S8

http://bgbonline.celicatech.com/6g/


Enviado desde mi ELE-L29 mediante Tapatalk


4
Presentaciones / Re: [6Gen] Presentación (Me lo compré)
« en: Diciembre 03, 2020 - 09:48:26 »
Muchas gracias a los dos por los consejos. Voy a usar el T-Flush y ponder el 5w30. Tengo el historial de la toyota del coche hasta enero de este año y he visto que hata los 100.000 llevo 15w40 :roto2: y después ha llevado 5w30.

Y hablando del historial, tengo todos estos libritos y folletos en perfecto estado. Por si alguno tiene curiosidad o nostalgia XD Y justo en el manual del propietario he visto lo del aceite (que no entiendo el gráfico 3ª foto a la derecha) a parte de especificaciones, donde está y para qué es cada fusible, etc.

Enviado desde mi ELE-L29 mediante Tapatalk


5
Presentaciones / Re: [6Gen] Presentación (Me lo compré)
« en: Diciembre 02, 2020 - 08:08:29 »
No, alguna vez sí que voy especificamente a un sitio para ir alto de vueltas y divertirme un poco, pero echale una vez cada dos semanas de media. Lo del 10w40 fue porque leí que cuando son coches viejos era mejor aumentar la viscosidad para evitar que el aceite se acumule en huecos formados por el desgaste y cree sedimentos. Pero si me recomendáis el 5w30 si no me ha dado problemas, 5w30 será.

Enviado desde mi ELE-L29 mediante Tapatalk


6
Presentaciones / Re: [6Gen] Presentación (Me lo compré)
« en: Diciembre 01, 2020 - 23:32:30 »
Hola.

Tratare de aportar mi granito de arena en el asunto del flushing del motor, te contare mis experiencias en el asunto.

Los aditivos de limpieza, contienen lubricante, pero ademas detergentes, en cantidades mayores que los aceites de motor.

Estos disolventes, remueven los lodos y las lacas que se han creado en las partes metálicas d la mecánica. Pero no discriminan entre partes metálicas, y partes no metálicas, por lo que removerán sedimentos de juntas, etc... Además de eso, los sedimentos pueden llegar a atascar el circuito de refrigeración.

Yo, debido a una mala experiencia con uno de estos (Liqui Moly Engine Flush) uso otro procedimiento, que , en cambio , me ha dado muy buenos resultados.
Tras hacer el flushing con el aditivo, que no quiero decir que sea malo, el motor empezó a tener pequeñas perdidas por varios sitios.
Desde entonces, en mis zarrios, lo que hago es un cambio de aceite y filtro, echando un aceite ligero (5W40) barato, rodar unos 500 kms, y seguidamente, vaciar y volver a cambiar aceite y filtro echando ya el bueno, de la viscosidad que corresponda.
El efecto viene a ser el del aditivo limpiador, pero menos agresivo, sobre todo con las partes no metálicas, incluso tal vez sean necesarias un par de limpiezas con aceite ligero.

 Insisto, ha sido mi experiencia, no quiere decir que sea la única ni la mejor.


Por norma general los limpiadores del circuito de lubricación suelen ser bastante agresivos porque tu mismo lo has dicho, contienen disolventes y aunque limpian que da gusto, son un tanto peligrosos. La solución, la que le recomendó el forero alvarobenavides, Xenum M-Flush. Este limpiador no contiene disolventes sino detergentes y dispersantes, que es lo que incluyen los aceites, pero, en este caso, de manera muy concentrada, ayudando así a limpiar a la vez que respeta el motor.

Otra posibilidad es hacer lo que comentas, "enjuagar" con otro aceite, pero, sinceramente, soy más partidario de M-Flush ya que tras probarlo y seguir usándolo en tres coches (Celica, Corolla y Laguna), he notado resultados palpables y no he sufrido de ninguna fuga ni nada. Es por esto por lo que nunca dudo en recomendarlo



¡Gracias! Llegas en el momento justo, este mes me toca cambio y estaba dandole vueltas al tema.

Ya no lo tengo 100% de serie, le cambié las llantas de chaoa por unas de momo de 14" que se hicieron para el celica 5g que me salí an baratitas. Pero los tapacubos originales los conservo.

Además quien me vendió las llantas creo que es forero y me dió una vuelta en su Carlos Sainz. Fue una pasada .

Enviado desde mi ELE-L29 mediante Tapatalk

Ya que lo comentas, ¿que aceite vas a usar?, ¿vas a usar un limpiador previo?, ¿planeas aditivar después? Te pregunto por curiosidad y porque basta que veo que tienes dudas, para ayudarte en lo que pueda.

Por cierto, me gusta mucho el color de tu Celica y lo stock que lo tienes, a pesar de haber cambiado las llantas
Pues mi idea es, o era hasta hace nada, usar un sintetico 10w40 y usar antes el M-Flush que me recomendo @alvarobenavides. Pero ahora dudo mucho jejejeje. El coche aun me faltan 1000km para llegar a los 5000km desde el ultimo cambio, pero como no lo hice yo y el que me pusieron es un 5w30, quería cambiarlo antes y aditivar con lo que me recomendo Álvaro.

También voy a cambiarle el aceite de la dirección y estaba mirando si hay limpiador como T-Flush.

Ví un video de Hachirokuspain en el que le hacen un cambio de todos los aceites de su AE86 usando limpiadores y aditivos y lo estaba usando un poco de guía.

Y ya que estoy con el tema, ¿alguno ha usado un decantador de aceite alguna vez? ¿Lo recomendáis? Ya he mirado uno y tenía intención de ponerlo de la que me pongo a cambiar todos los aceites. Vamos que tengo pendiente muchas cosas pero hasta que no habran la CCAA y pueda ir a La Rioja no voy a poder hacer nada. Aquí en Santander no tengo ni herriemtas, ni lugar, pero al menos quiero tenerlo todo planificado para cuando pueda ir.

Os dejo los videos que comento

https://youtu.be/pAwXQkldXKE
https://youtu.be/a_IJr32Wedw

Enviado desde mi ELE-L29 mediante Tapatalk


7
Turbo / Re:[6Gen] Turbar un 6Gen pero bien
« en: Noviembre 30, 2020 - 22:01:20 »
Yo no montaría turbo, odio el lag, además de que instalar un turbo lleva lo suyo, no has pensado mejor montar un supercharger?
Yo quería explorar esta opción pero tengo dudas sobre cómo poner uno, sobretodo como se puede regular cuánto llega a soplar el compresor para que no pase de 0,5 bares. No he cogido un compresor en mi vida, Hulio.

Enviado desde mi ELE-L29 mediante Tapatalk


8
Presentaciones / Re: [6Gen] Presentación (Me lo compré)
« en: Noviembre 30, 2020 - 21:54:06 »
Hola.

Tratare de aportar mi granito de arena en el asunto del flushing del motor, te contare mis experiencias en el asunto.

Los aditivos de limpieza, contienen lubricante, pero ademas detergentes, en cantidades mayores que los aceites de motor.

Estos disolventes, remueven los lodos y las lacas que se han creado en las partes metálicas d la mecánica. Pero no discriminan entre partes metálicas, y partes no metálicas, por lo que removerán sedimentos de juntas, etc... Además de eso, los sedimentos pueden llegar a atascar el circuito de refrigeración.

Yo, debido a una mala experiencia con uno de estos (Liqui Moly Engine Flush) uso otro procedimiento, que , en cambio , me ha dado muy buenos resultados.
Tras hacer el flushing con el aditivo, que no quiero decir que sea malo, el motor empezó a tener pequeñas perdidas por varios sitios.
Desde entonces, en mis zarrios, lo que hago es un cambio de aceite y filtro, echando un aceite ligero (5W40) barato, rodar unos 500 kms, y seguidamente, vaciar y volver a cambiar aceite y filtro echando ya el bueno, de la viscosidad que corresponda.
El efecto viene a ser el del aditivo limpiador, pero menos agresivo, sobre todo con las partes no metálicas, incluso tal vez sean necesarias un par de limpiezas con aceite ligero.

 Insisto, ha sido mi experiencia, no quiere decir que sea la única ni la mejor.


Por cierto, tienes el coche que sueño, T200  totalmente de serie, que envidia .

Saludos
¡Gracias! Llegas en el momento justo, este mes me toca cambio y estaba dandole vueltas al tema.

Ya no lo tengo 100% de serie, le cambié las llantas de chaoa por unas de momo de 14" que se hicieron para el celica 5g que me salí an baratitas. Pero los tapacubos originales los conservo.

Además quien me vendió las llantas creo que es forero y me dió una vuelta en su Carlos Sainz. Fue una pasada .

Enviado desde mi ELE-L29 mediante Tapatalk


9
Toyota Celica / Re:Problema ralentí + opinión llantas
« en: Noviembre 19, 2020 - 15:09:59 »

Si tienes dudas acerca del alternador, conecta un voltímetro a la batería y mira cuánto marca. En parado debería estar entre 12 y 13v, y a ralentí debería estar en torno a 14v. Si a ralentí no sube el voltaje, es señal de que a la batería no le está llegando carga del alternador.

¿Te lo hace solo en ralentí ese problema? ¿en movimiento no te pega tironcitos ni nada raro? De ser así podrías mirar los tubitos de vacío de la electroválvula del ralentí, la conexión eléctrica de dicha válvula y la válvula en sí. Por la forma errática de oscilar, yo me inclino por problema eléctrico.

En cuanto a las llantas, yo no pondría unas en 14".
Si quieres algo racional, me iría a unas 15", que son baratas, hay mucha variedad y los neumáticos son muy baratos. Y respecto a las 14" no hay tanta diferencia, por lo que si buscas unas medianamente ligeras, acabarán siendo igual o más ligeras que las de chapa de 14".
Si quieres algo vistoso, yo iría a unas 17". Más caras, más pesadas, etc. Pero estéticamente visten mucho más a este tipo de carrocería.

Dicho esto, esas 14" que has visto no es que sean nada del otro mundo, pero obviamente peor que las de chapa no van a ser :smoke:

Lo único raro que me hace el coche en movimiento son unos pequeños tirones o rebotes al soltar el acelerador en segunda o primera, sobretodo cuando estoy entre las 1500-2500rpm. Por lo demás me va bien y cuando voy alto de revoluciones. En autopista no noto nada al soltar el acelerador, solo en ciudad.

Y lo de las llantas, voy a pensarmelo con lo que me habéis dicho.

¿Has probado a ver si hace falta limpiar la mariposa?
Pues es una de las cosas que tengo en pendientes, desmontar la admisión y darle una limpieza a fondo. Haré eso a ver.

Tengo una duda, caudalímetro no tiene pero valvula de ralentí si, ¿no? Si la tiene a ver si la localizo y la limpio también. He visto por el foro uno que tenía problemas con el ralentí mucho peores y al final era el filtro de gasolina, así que lo voy a cambiar tambien, que mal no le hará.

Enviado desde mi ELE-L29 mediante Tapatalk


10
Toyota Celica / Re:Problema ralentí + opinión llantas
« en: Noviembre 19, 2020 - 13:13:17 »

Si tienes dudas acerca del alternador, conecta un voltímetro a la batería y mira cuánto marca. En parado debería estar entre 12 y 13v, y a ralentí debería estar en torno a 14v. Si a ralentí no sube el voltaje, es señal de que a la batería no le está llegando carga del alternador.

¿Te lo hace solo en ralentí ese problema? ¿en movimiento no te pega tironcitos ni nada raro? De ser así podrías mirar los tubitos de vacío de la electroválvula del ralentí, la conexión eléctrica de dicha válvula y la válvula en sí. Por la forma errática de oscilar, yo me inclino por problema eléctrico.

En cuanto a las llantas, yo no pondría unas en 14".
Si quieres algo racional, me iría a unas 15", que son baratas, hay mucha variedad y los neumáticos son muy baratos. Y respecto a las 14" no hay tanta diferencia, por lo que si buscas unas medianamente ligeras, acabarán siendo igual o más ligeras que las de chapa de 14".
Si quieres algo vistoso, yo iría a unas 17". Más caras, más pesadas, etc. Pero estéticamente visten mucho más a este tipo de carrocería.

Dicho esto, esas 14" que has visto no es que sean nada del otro mundo, pero obviamente peor que las de chapa no van a ser :smoke:

Lo único raro que me hace el coche en movimiento son unos pequeños tirones o rebotes al soltar el acelerador en segunda o primera, sobretodo cuando estoy entre las 1500-2500rpm. Por lo demás me va bien y cuando voy alto de revoluciones. En autopista no noto nada al soltar el acelerador, solo en ciudad.

Y lo de las llantas, voy a pensarmelo con lo que me habéis dicho.

11
Toyota Celica / Problema ralentí + opinión llantas
« en: Noviembre 19, 2020 - 11:35:47 »
Pues después de haber dejado el coche bien limpio siguiendo los consejos de @alvarobenavides (Gracias otra vez, al final me compré una limpia aspiradora en lidel y ha quedado genial) y de haberle hecho otras tantas cositas (radio android, altavoces, algún aditivo, etc) os voy a consultar algo que me tiene mosca desde hace unas semanas.

Un día, poco después de limpiar el motor a mano (con pañito y paciencia, sin manguerazos), vi que el ralentí mi iba como loco (ver video).



 Me acerqué a la toyota a pedir el historial del vehículo, le pregunté opinión y me dijo que podría ser de las bujias que llevaban 120000 km sin cambiarse. Se las cambíé por unas bosch y mejoró mucho, pero seguía haciendolo, más ligero, pero sigue variando.

Me he dado cuenta de que al dar las luces de emergencia la variación aumenta al ritmo de las mismas. ¿Creeis que puede ser algo del alternador o de la delco? ¿Alguna prueba o sugerencia de que más mirar para descartar/ver de que se puede tratar?

Cuando lo compré no me fijé si lo hacía porque cuando está frio, al estar revolucionado para que caliente el motor, la aguja esta clavaba, una vez que calienta y baja a las 900 empieza la fiesta.



Y la segunda parte, tengo llantas de chapa con tapacubos originales y le quiero poner unas llantas ya que tengo que cambiar los neumáticos en breve. He visto una anuncio de unas que están cerca de mi casa. Son unas momo de 14" que estaban en un celica 5g. Os paso una foto de las llantas montadas en ese célica y una del mío, el verde. ¿Que os parecen para el mío? Es que dudo de si quedarán bien, pero están muy bien de precio y vendría a mejorar lo que tengo. ¿Las cambio o me espero?

Enviado desde mi ELE-L29 mediante Tapatalk


12


Voy a reflotar. El mes pasado hice una limpieza integral a mi celica T200 y de paso le instalé unos altavoces atrás de 17cm que me dió un amigo para probar e ir tirando. Que yo haya visto en el mío, no hay ninguna estructura o marco para sujetar el altavoz pero si que estaba el cable tirado. Al final enganché los altavoces con una par de bridas pequeñas al plastico y los pegué con silicona caliente. Problema con eso, que si le pegas a los bajos fuerte empieza a vibrar todo el salpicadero XD. Es una apaño temporal hasta que vea cómo hacer un marco o algo para instalar unos altavoces.

Y he aquí mi duda, ¿qué medidas de altavoces van atrás? Los de 17cm cabian casi perfectos en el hueco debajo de la rejilla  pero no tiene pinta de ser esa la medida. Os paso una foto del apaño para que os hagáis una idea.

Enviado desde mi ELE-L29 mediante Tapatalk

El tuyo no tenía el soporte montado porque no traía altavoces traseros. Te recomiendo encarecidamente que te hagas con unos porque así evitarás que tiemble todo cuando suene el bajo. Te dejo un par de fotos para que veas como son:




¿La instalación del cableado dices que ya la traía hecha? Eso sería una buena noticia porque aunque ya me lo han comentado alguna vez más, cuando busqué por la zona, no vi ningún conector suelto, eso sí, quizás no miré bien porque sólo quité la rejilla del altavoz.
Si, la traía hecha pero no la ví hasta quitar el panel. Esta ahí abajo metida. Pues intentaré buscar unos soportes en algún deshuace y si no, me tendré que apañar algo con tablerillo o similar. Gracias por las fotos.

Por cierto, me auto respondo. El ST lleva altavoces de 6.5" tanto adelante como atrás. Aunque si eres algo manitas y cortando plastico te caben unos 6x9, como he visto en foros guiris.

Enviado desde mi ELE-L29 mediante Tapatalk


13
Voy a reflotar. El mes pasado hice una limpieza integral a mi celica T200 y de paso le instalé unos altavoces atrás de 17cm que me dió un amigo para probar e ir tirando. Que yo haya visto en el mío, no hay ninguna estructura o marco para sujetar el altavoz pero si que estaba el cable tirado. Al final enganché los altavoces con una par de bridas pequeñas al plastico y los pegué con silicona caliente. Problema con eso, que si le pegas a los bajos fuerte empieza a vibrar todo el salpicadero XD. Es una apaño temporal hasta que vea cómo hacer un marco o algo para instalar unos altavoces.

Y he aquí mi duda, ¿qué medidas de altavoces van atrás? Los de 17cm cabian casi perfectos en el hueco debajo de la rejilla  pero no tiene pinta de ser esa la medida. Os paso una foto del apaño para que os hagáis una idea.

Enviado desde mi ELE-L29 mediante Tapatalk


14
Presentaciones / Re: Re: [6Gen] Presentación (Me lo compré)
« en: Septiembre 23, 2020 - 11:07:19 »
Bonita unidad, la verdad es que a pesar de que yo he cambiado mucho la estética del mío, un 6gen de serie me sigue rompiendo el cuello cuando lo veo por la calle, y más aun si tiene un color llamativo y poco visto como el tuyo :smoke:

Respecto a lo que te han comentado, nada que añadir ya que aquí me parece que el que más controla de limpiezas es el señor Álvaro :smoker:

Ahora bien, en el tema de aditivos sí que estoy bastante puesto y te puedo decir que todo lo que te ha dicho es cierto. Lo malo de estos productos es que si te los compras todos te vas a dejar un dinero curioso aunque bien invertido si planeas quedarte el coche para mucho tiempo. Todo esto te lo digo desde mi propia experiencia porque he comprado todos y cada uno de los aditivos y aceites que te ha comentado Álvaro, aunque es cierto, que alguno aun no lo he aplicado, como por ejemplo el R-Flush y el Rislone Hy-per cool.

Ahora a disfrutar del Celica y a cuidarlo  :drinks:
Me quedo con la recomendación. Voy a esperar al próximo cambio de aceite para los aditivos asi que igual los pido a los reyes jeje. De momento le he dado ayer una limpieza al motor, que no tenía mucha suciedad pero guarrete estaba.





También me he comprado una lava-aspiradora en lidl esta semana, està por 80€, para la semana que viene desmontar, hacer la limpieza a fondo e instalar radio y altavoces nuevos (e intentar arreglar parásitos si no se van al cambiar todo el audio) No se si hay brico o tutorial, pero igual me animo a hacer fotos al proceso y subirlas, visto que muchas fotos subidas en hilos del foro ya no se pueden ver.

15
Presentaciones / Re: Re: [6Gen] Presentación (Me lo compré)
« en: Septiembre 23, 2020 - 10:55:44 »
Bonita (Foto) Celikero-Evolz,,,,, tienes buen gusto  (Respet)
¿Donde esta tomada?


¡Gracias! Playa de Tagle en Cantabria, cerca de Suances y Santillana del Mar. Muy recomendable al atardecer, por si alguna vez pasas por aquí.

Páginas: [1] 2

Página generada en 0.101 segundos con 29 consultas.