Club Celica España


Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - Br1fdz

Páginas: [1]
1
Hola me llamo Bruno, soy de Barcelona, y tengo un st182, desde hace 16 años, hace 10 lo deje olvidado por un tema que me traia de cabeza, y ahora he decidido desenterrarlo para hacerle volever a la vida. No me quise deshacer de el porque lleva en la famili desde el 92, y es uno mas de la familia.
Somos unos toyoteros/lexeros acerrimos. Tanto y como mi padre.
El tema es que empezó a apagarse sin previo aviso en marcha, lo dejabas unos minutos apagado y volvia a encender. Y cada vez fue a mas hasta encenderse 10-15 segundos y volverse a apagar y hasta despues de varias horas no encendia.
Habia chispa, llegaba gasolina, el sensor del cigüeñal estaba bien, la bomba de gasolina tambien, los reles de efi y principal del motor tambien. En su momento pense que era tema de centralita, y la saqué para comprobar que no hubiera pistas o condensadores quemados, pero se quedó ai la cosa.
Han pasado 10 años con el coche en el garaje y me da una pena de la ostia, asike he decidido volver a intentarlo.
Despues de 2 mudanzas, he perdido la ECU... si si, como lo leeis, soy un puto desastre.. compré una de desguace pensado que me valdria, ya que era de mi mismo modelo, pero la puse y para empezar, zasca, ni chispa ni se escucha funcionar la bomba de gaslina, y les llega corriente tanto a la bobina como a la bomba. Despues de llamar a la toyota y pedir el codigo de la centralita, que deberia de haberlo hecho antes, me doy cuenta que no me coincide con la que tengo, y pienso que x eso no habia ni chisp ni gasolina.
Compro otra, ahora si la de ref. correcta, y sigue igual.. incluso probando con otra caja de reles..no se por donde tirar. He hecho la diagnosis y me ha arrojado los fallos 12 y 21, sensor de posicion del cigüeñal y sonda lambda respectivamente. El sensor estaba bien cuando lo deje parado, pero igualemente deberia llegar gasolina y haber chispa no?! Necesito ayuda o le hago un agujero al suelo bajo el asiento y lo llevo como los picapiedra.. gracias por leerme y por la ayuda de antemano. Un saludo a todos

2
Toyota Celica / Re:[5Gen] Vuestros ST182 tienen ABS?
« en: November 06, 2020 - 10:01:21 »
Hola! El mio tambien lleva! St182 del 92

3
Toyota Celica / Re: Centralita 5gen 2.0 16v
« en: November 06, 2020 - 10:00:13 »
Vale, he puesto la centralita y ahora no tiene chispa y no escucho funcionar la bomba de gasolina al poner el contacto.. he comprobado y llega corriente a la bobina y el cable de la bobina al distribuidor esta bien, comprobando resistencia.. hoy desmontare el distribuidor y mirare continuidad entre polos y mirare que no este agarrado ya que lleva 10 años el coche parado, y cuando se paro, habia chispa y funcionaba la bomba, buede ser que esten ambos agarrados?🤔 o puede ser cosa de la centralita? O que se yo.. me vendria bien alguna idea que ando mas perdido que el barco del arroz. Gracias de antemano

4
Toyota Celica / Re: Centralita 5gen 2.0 16v
« en: November 02, 2020 - 15:24:41 »
Y otra cosa, el coche se apagaba en marcha cuando se calentaba y volvia a encender al enfriarse hasta que fue a mas y solo encendia jnos segundos, tambien creo que podria estar el fallo en el rele de la inyeccion electronica o en el modull de arranque.. pero sin ecu igualmente no hago nada :nuse:

5
Toyota Celica / Re: Centralita 5gen 2.0 16v
« en: November 02, 2020 - 15:21:15 »
Si si, he mirado casi todo lo mirable, el alternador carga y le llega la carga a la bateria, tenia la duda de si llevaba inmovilizador, y si el 6gen no lleva.. una duda menos, entonces supongo que me valdra cualkier ecu del mismo modelo no? El tema tambien es que no puedo contrastar las ref porque no tengo la mia..
Gracias x tu respuesta

6
Toyota Celica / Centralita 5gen 2.0 16v
« en: November 02, 2020 - 12:01:01 »
Hola buenas celikeros! Tengo un problema de esos que solo me pasan a mi, tengo un st18 desde hace añissimos, siempre estubo desde el 92 en la familia y fue mi primer coche, llevaba 11 años parado porque se apagaba en marcha cada vez mas probto hasta empezar a no encender y lo guardé, ahora me dispongo a restaurarlo, y queria cambiar centralita, ya que he visto x aki que puede ser el problema de sus apagadas, ya que he mirado todo! Bomba, inyectores, bujias distribuidor, modulo de arranque.. bueno y asi un suma y sigue. El tema es que no encuentro la centralita de serie del coche, la saqué en su dia y ahora no tengo ni idea de donde para. :facepalm: :facepalm: El tema es, me valdra la de otro coche con el mismo motor y año, tiene que ser la misma referencia exacta? Tendre problemas con el immovilizador? Me corroen las dudas, espero que alguien me pueda ayudar! Muchas gracias de antemano

Páginas: [1]

Página generada en 0.01 segundos con 20 consultas.