Club Celica España

Club Celica España => Presentaciones => Mensaje iniciado por: Azeroth en Noviembre 16, 2020 - 18:03:26

Título: [5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: Azeroth en Noviembre 16, 2020 - 18:03:26
Antes de nada buenas a todos y presentarme como futuro conductor de un Celica 5gen 2.0 GTI 16V (ojicos).

Esta idea nace de hace ya bastante, desde el amor y pasión a los coches japoneses clásicos noventeros deportivos, y a los faros que suben y bajan ::).

El caso es que surgió una oportunidad muy buena de adquirir un celica 2.0 gti 16v en "buen" estado en mi ciudad, por un precio muy muy bueno y una persona de confianza, era eso o directo al desguace.

El estado general no es del todo malo en cuanto a chapa/pintura interior y demás, lo que más me preocupa es que el coche al ralentí y en movimiento coge temperatura con bastante facilidad... según me dijo el dueño es un problema que llevaba acarreando un tiempo y por eso lo dejo de lado sin atender.


(https://i.ibb.co/G5yGJKb/IMG-20201004-WA0010.jpg) (https://ibb.co/KrdBGM3)

(https://i.ibb.co/yyPN9hB/IMG-20201004-WA0011.jpg) (https://ibb.co/NjCFv1n)

(https://i.ibb.co/RznWNbW/IMG-20201004-WA0007.jpg) (https://ibb.co/zGcwFxw)

(https://i.ibb.co/ChPCwR6/IMG-20201004-WA0012.jpg) (https://ibb.co/SRfY6Fc)

Escribo este post con la intención de buscar ayuda y consejos por parte vuestra ya que yo y mis amigos (un proyecto de colegas)somos muy muy novatos en todo esto, me gustaría compartir con vosotros todos los pasos de restauración para poder sacar de nuevo este coche a la calle!!
 
Cosas a tener en cuenta
-El dueño le cambio el radiador y el tapon de este mismo ya que su mecánico le dijo que era necesario.

(https://i.ibb.co/ncx8FSk/IMG-20201114-121229.jpg) (https://ibb.co/bBcRknd)

-Según el mecánico también le dijo que podia ser de los manguitos, que perdieran.

(https://i.ibb.co/YRmjKTc/IMG-20201004-WA0013.jpg) (https://ibb.co/C1g0Xsb)

-También me comento que perdía anticongelante que seguro que era eso por lo que se calentaba.

-Miré la varilla del aceite (el aceite a mi parecer tenia muy buen color y transparente como recién cambiado), el deposito del anticongelante tenia restos de aceite y particulas (tipico de la edad del vaso de expansión), las bujías y bobinas estan encharcadas de aceite y del radiador aunque sea "nuevo" el anticongelante tenía particulas de aceite.

Foto de las bujias.

(https://i.ibb.co/F7DcCR8/IMG-20201114-120859.jpg) (https://ibb.co/zf4CDqP)

Foto del tapón del radiador quitado.

(https://i.ibb.co/mtSzmqs/IMG-20201114-120727.jpg) (https://ibb.co/92GYJTX)

Foto de las bobinas.

(https://i.ibb.co/wN7vLps/IMG-20201114-120849.jpg) (https://ibb.co/svCBPsH)

Foto del anticongelante sacado directamente del vaso de expansión.

(https://i.ibb.co/R9RmmxV/Screenshot-2020-11-14-22-13-03-394-com-miui-gallery.jpg) (https://ibb.co/Bt0xxXS)


Me trae de cabeza es que durante todo el trayecto y también cuando estuvo parado para comprobar como se calentaba, nunca entro a funcionar el electro ventilador grande pero el pequeño si, aunque estuviera ya subiendo más de la mitad del rango de temperatura.

Vemos en el electro que falta ese conector al aire, sin llegar a ninguna parte (no se si es normal) pero a la batería directo 12v si que arranca perfectamente.

(https://i.ibb.co/w4cfnck/IMG-20201114-123855.jpg) (https://ibb.co/FzHFQHr)

Se aprecia la clema blanca (la cual es la que hemos puesta directa y ha arrancado) y otra clema sin llegar a nada.


Iremos actualizando el post con todos los cambios y lo que se vaya haciendo. Toda ayuda es más que bienvenida y lo agradezco un montón ! Si es necesario puedo aportar alguna que otra foto :)

Actualizado 15/11/2020

Imagen oficial y nombre para el proyecto
(https://i.ibb.co/WsTKJ28/Proyectolica-04.jpg) (https://ibb.co/SJLvC3Y)

Actualizado 22/11/2020

Este fin de semana nos hemos liado a desmontar, a revisar y hacer un diagnóstico de que podría pasar con el tema del electro y ver hasta que punto llegaba la avería, ha sido una primera toma de contacto.

PRIMER VIDEO DEL PROYECTO

[YOUTUBE]DZxBxgEejxY[/YOUTUBE] (https://"https://www.youtube.com/watch?v=DZxBxgEejxY)

(https://i.ibb.co/ZXpxMZw/IMG-20201120-181556.jpg) (https://ibb.co/zxTZ4kL)

Comprobamos el relé que accionaba el electroventilador con un multímetro para ver si funcionaba correctamente, marcaba buena resistencia en la bobina y la pletina se abre y cierra al pasar corriente, también comprobamos el fusible y estaba en buenas condiciones.

(https://i.ibb.co/Y7f3ffV/IMG-20201121-124050.jpg) (https://ibb.co/WWB6BBR)

(https://i.ibb.co/TkhTBvG/IMG-20201121-124109.jpg) (https://ibb.co/Y3jW7RS)

Al quitar la clema del sensor de temperatura el electro entraba con solo dar al contacto:mola:

(https://i.ibb.co/XF1BDtc/IMG-20201121-173445.jpg) (https://ibb.co/KVdZDWT)

Empezamos a quitar tornillos y demás, para no liarnos al momento de volverlo a poner los ordenamos en bolsitas y escrito a boli para no olvidarnos

(https://i.ibb.co/6wzQxMf/IMG-20201121-131009.jpg) (https://ibb.co/c30qHB7)

Ahora que teníamos el motor mas a "mano" empezamos a ver pequeñas ñapas antiguas que había que solucionar también.

(https://i.ibb.co/72HFCc4/recorteaceite.jpg) (https://ibb.co/GcXjpwT)

Al sacar todo el aceite del motor notamos que esta viscoso y muy negro, quizás quemado (llevará un tiempo sin cambiar) pero no notamos nada de agua ni "chocolate con leche"

(https://i.ibb.co/xDMfV4d/recorteanticongelante.jpg) (https://ibb.co/R9CBL5d)

El anticongelante también tiene buen color, sin signos de aceite o barro en el propio líquido, aunque dentro del radiador se aprecia algo marrón quizá del calentón.

(https://i.ibb.co/RvyxJtw/recortecarter.jpg) (https://ibb.co/8KcWQGZ)

La tapa del cárter y todo el vano motor estaba boniiiito de aceite, probablemente por la fuga de la tapa de las bobinas y la edad del propio motor.

(https://i.ibb.co/5MBQd0w/recortesensor.jpg) (https://ibb.co/Vj2Fd15)

Al abrir el cubrecárter descubrimos que el sensor de aceite de este estaba desconectado, al arrancar el coche se encendía el testigo del aceite, ¿puede ser por esto?



Actualizado 06/12/2020

Empezamos a meternos en alternador, colector de escape y sus correspondientes soportes... para luego poder acceder a quitar todo el tema de la distribución y tapa de balancines. Últimamente está haciendo mal tiempo donde vivimos con lluvias y demás, y eso nos retrasa un poquito.:sisi1:

(https://i.ibb.co/x2YV4jF/IMG-20201206-114856.jpg) (https://ibb.co/yNpL3y4)(https://i.ibb.co/VMYNNB6/IMG-20201206-115528.jpg) (https://ibb.co/kq2yycZ)

Quitamos el sensor del radiador, (creemos que no funcionaba bien ya que dimos los pasos previos para comprobar el sistema eléctrico del ventilador) y la verdad tenia un aspecto cubierto de suciedad, barro y cinta aislante algo preocupante

(https://i.ibb.co/fvwyvrL/anticong.jpg) (https://ibb.co/JQJGQrg)

Este es el aspecto por "dentro" que de momento podemos ver del radiado, está sucio como el solo y posiblemente hasta tuviera aire, de todas maneras no creemos que hiciera buen contacto el sensor tal y como estaba

(https://i.ibb.co/QdBf4yk/IMG-20201206-165954.jpg) (https://ibb.co/4dy7Hh2)(https://i.ibb.co/NnVPDQr/IMG-20201206-165948.jpg) (https://ibb.co/sJmGxkC)

Nos pusimos a desmontar parte de la distribución, empezando por la polea tensora del alternador, fue fácil y accesible.
Obviamente se puso en su justo modo alineada la distribución, gracias a la marquita.

(https://i.ibb.co/5kYH8J5/IMG-20201206-170104.jpg) (https://ibb.co/Mf80VJR)(https://i.ibb.co/VMqtB4p/IMG-20201206-170116.jpg) (https://ibb.co/gtR3gKF)

Lo que no fue de tanto agrado es en que estado está la conexión eléctrica del alternador, parece algo derretido/sulfatado tanto en el macho como el hembra, pero aún así cumple la función y da voltaje a la batería, lo tendremos en cuenta por si las moscas.


(https://i.ibb.co/vvvMc7N/IMG-20201206-173303.jpg) (https://ibb.co/JFFScfY)(https://i.ibb.co/sJG7ww9/IMG-20201206-172657.jpg) (https://ibb.co/Kzknqqx)

Seguimos paso por paso y poco a poco conseguimos desmontar el alternador y todos los brazos correspondientes, ahora ya podemos acceder al colector de escape y empezar a desmontar sin problema :)

La jefa de mecánicos una vez completa su función, descansando.

(https://i.ibb.co/CQs2VqC/oznor-COQR-vivi.jpg) (https://ibb.co/TtqLPZj)


La verdad es que poco a poco vamos teniendo más conocimiento, invirtiendo horas y aprendiendo (antes ni mirar el aceite sabíamos) para poder recuperar esta joya. Toda ayuda es bienvenida e información de algo que podamos estar haciendo mal o mejoría, os seguimos leyendo y mañana o cuando se pueda más. :mola:

Actualizado 08/12/2020

Hoy tocaba meternos en el colector de escape, comprobar su estado (juntas, tornillos, óxido) la pipeta del agua y el intercambiador de aceite (creemos que es ese, ya nos comentareis)



(https://i.ibb.co/DVFxh0b/IMG-20201208-124237.jpg) (https://ibb.co/w0q9V5L)

Las juntas del colector de escape están que no existen, desintegradas y quemadas.


(https://i.ibb.co/xYhqfGj/IMG-20201208-124427.jpg) (https://ibb.co/nBrMnfc)(https://i.ibb.co/pPQ3hNC/IMG-20201208-124242.jpg) (https://ibb.co/3sv0RVt)


(https://i.ibb.co/yYLZsDf/IMG-20201208-124340.jpg) (https://ibb.co/8dFf8JK)(https://i.ibb.co/NpWsB3d/IMG-20201208-124348.jpg) (https://ibb.co/zbPrv5T)

Desde este punto se pueden apreciar las válvulas carbonizadas, ya cuando avancemos en el desmontaje le echaremos un vistazo mas detallado.


(https://i.ibb.co/MRQpMXZ/IMG-20201208-165558.jpg) (https://ibb.co/D7Tk5qz)

Igual, junta que hay que remplazar por que ya ni existe por el paso de los años.

(https://i.ibb.co/vH02wJF/IMG-20201208-173616.jpg) (https://ibb.co/g3ksjD2)
(https://i.ibb.co/W0phJvF/IMG-20201208-172302.jpg) (https://ibb.co/tzPGrpc)

Al desmontar la tubería de derivación de agua se destruyó literalmente el "aislamiento" del manguito interconector, que eso de aislante ya tenía mas bien poco la verdad.


(https://i.ibb.co/ygGfYrf/IMG-20201208-181201.jpg) (https://ibb.co/sskm6Zm)

Y aquí tenemos ya algo interesante, hemos leído varios comentarios vuestros de que el intercambiador de aceite podría estar fallando, estar mal o taponado... y vemos que muy efectivo en su trabajo no sea, esta totalmente taponado, barroso, es imposible que por aquí pase ningun tipo de líquido.
Título: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: AD9 en Noviembre 16, 2020 - 21:34:20

Bienvenido :drinks:

La pintura se ve bastante quemada, pero con un pulido quizás mejore mucho. Que te diga alavrobenavides mejor, que controla más de esto.

El aceite en donde las bujías no debería estar allí. Te está perdiendo la junta de la tapa de balancines. No es difícil ni cara de cambiar.

El 2º electro ventilador es el del A/C. Si no me equivoco, nunca se enciende con el A/C apagado.

En cuanto a la temperatura, no he acabado de entender el problema. ¿Si estás parado a ralentí calienta demasiado pero en movimiento no? ¿o dices que en parado llega a su temperatura normal de trabajo muy rápido?

Título: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: Azeroth en Noviembre 16, 2020 - 22:59:11

Bienvenido :drinks:

La pintura se ve bastante quemada, pero con un pulido quizás mejore mucho. Que te diga alavrobenavides mejor, que controla más de esto.

El aceite en donde las bujías no debería estar allí. Te está perdiendo la junta de la tapa de balancines. No es difícil ni cara de cambiar.

El 2º electro ventilador es el del A/C. Si no me equivoco, nunca se enciende con el A/C apagado.

En cuanto a la temperatura, no he acabado de entender el problema. ¿Si estás parado a ralentí calienta demasiado pero en movimiento no? ¿o dices que en parado llega a su temperatura normal de trabajo muy rápido?

Primero de todo gracias por tu comentario! La pintura dentro de lo malo no se la ve descamada y no tiene golpes ni nada serio. Cuando quitamos las bobinas y vimos eso supimos que no tenia buena pinta y si te fijas se aprecia como si la junta estuviera metida dentro del propio agujero.

Da igual a que temperatura suba el coche que el electro grande nunca entra, solo el pequeño, ¿puede ser que al cambiar el radiador se equivocaran de clema y vaya al revés? Es decir, ¿que cuando ponga el A/C se encienda el grande y no refrigere bien ? :facepalm:

El coche se sobrecalienta con facilidad estando parado y en movimiento, también al pisarle echa humo blanco por el escape a partir de 4mil revoluciones mas o menos.
Título: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: Gutierrez Celorio en Noviembre 17, 2020 - 00:09:51
Bonito proyecto.

Mi Celica también tenia la zona de las bujias con aceite , limpié bien y de momento no ha vuelto a tener.  Al momento de hacer el cambio de aceite , si no se usa un embudo o se es cuidadoso , el aceite que no entra al motor va hacia esa zona, quizás sea eso lo que ha pasado .  Yo de todas formas voy a cambiar la junta de la tapa de balancines.

Con respecto a la pintura, quizás pueda mejorar en un detailing o varillero.

Saludos.

Título: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: AD9 en Noviembre 17, 2020 - 00:25:10

Bienvenido :drinks:

La pintura se ve bastante quemada, pero con un pulido quizás mejore mucho. Que te diga alavrobenavides mejor, que controla más de esto.

El aceite en donde las bujías no debería estar allí. Te está perdiendo la junta de la tapa de balancines. No es difícil ni cara de cambiar.

El 2º electro ventilador es el del A/C. Si no me equivoco, nunca se enciende con el A/C apagado.

En cuanto a la temperatura, no he acabado de entender el problema. ¿Si estás parado a ralentí calienta demasiado pero en movimiento no? ¿o dices que en parado llega a su temperatura normal de trabajo muy rápido?

Primero de todo gracias por tu comentario! La pintura dentro de lo malo no se la ve descamada y no tiene golpes ni nada serio. Cuando quitamos las bobinas y vimos eso supimos que no tenia buena pinta y si te fijas se aprecia como si la junta estuviera metida dentro del propio agujero.

Da igual a que temperatura suba el coche que el electro grande nunca entra, solo el pequeño, ¿puede ser que al cambiar el radiador se equivocaran de clema y vaya al revés? Es decir, ¿que cuando ponga el A/C se encienda el grande y no refrigere bien ? :facepalm:

El coche se sobrecalienta con facilidad estando parado y en movimiento, también al pisarle echa humo blanco por el escape a partir de 4mil revoluciones mas o menos.


Es normal que un coche recién arrancado en frío, o en invierno con frío ambiental y humedad, eche humo blanco por el escape. Es simplemente vapor de condensación de agua.
Otra cosa es que sea una nube blanca considerable, eso ya es señal de que está quemando refrigerante.

La tapa de balancines lleva una junta en todo el perímetro, que si está mal provoca sudor de aceite que en un caso extremo empieza a chorrear por el motor (se ve al abrir el capó). También lleva unas juntitas circulares que rodean los conductos de las bujías. Al deteriorarse, se empieza a acumular aceite en esa zona. Si se acumula mucho, puede empezar a ratear un poco.
Por cierto, esas son las pipetas de las bujías. Es un simple conector que une la bujía al cable de bujías. Ese motor tiene una sola bobina con un distribuidor.
Tienes que quitar la tapa de balancines, que sale sin mucho misterio. Quitas todas las juntas (la del contorno y las redonditas). Si las redonditas se han metido en los conductos de las bujías da igual, las podrás quitar. Después limpias bien donde va la junta, pones juntas nuevas y un poco de pasta en las zonas más angulosas para que selle bien, y listo.

Olvídate del electro. Da igual que el que se encienda sea el pequeño o el grande, que si estando en movimiento se calienta igual, la causa no es esa.

Habría que ver cómo de blanco y en qué cantidad es el humo que sale por el escape. Si está quemando refrigerante puede ser un caso de intercambiador de temperatura o de culata, que son averías más serias. Sino, podría ser alguna chorrada del estilo termostato, radiador muy sucio, etc.

¿Has probado a ver qué tal va con la calefacción puesta?

Título: Re: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: Azeroth en Noviembre 17, 2020 - 13:46:30

Bienvenido :drinks:

La pintura se ve bastante quemada, pero con un pulido quizás mejore mucho. Que te diga alavrobenavides mejor, que controla más de esto.

El aceite en donde las bujías no debería estar allí. Te está perdiendo la junta de la tapa de balancines. No es difícil ni cara de cambiar.

El 2º electro ventilador es el del A/C. Si no me equivoco, nunca se enciende con el A/C apagado.

En cuanto a la temperatura, no he acabado de entender el problema. ¿Si estás parado a ralentí calienta demasiado pero en movimiento no? ¿o dices que en parado llega a su temperatura normal de trabajo muy rápido?

Primero de todo gracias por tu comentario! La pintura dentro de lo malo no se la ve descamada y no tiene golpes ni nada serio. Cuando quitamos las bobinas y vimos eso supimos que no tenia buena pinta y si te fijas se aprecia como si la junta estuviera metida dentro del propio agujero.

Da igual a que temperatura suba el coche que el electro grande nunca entra, solo el pequeño, ¿puede ser que al cambiar el radiador se equivocaran de clema y vaya al revés? Es decir, ¿que cuando ponga el A/C se encienda el grande y no refrigere bien ? :facepalm:

El coche se sobrecalienta con facilidad estando parado y en movimiento, también al pisarle echa humo blanco por el escape a partir de 4mil revoluciones mas o menos.


Es normal que un coche recién arrancado en frío, o en invierno con frío ambiental y humedad, eche humo blanco por el escape. Es simplemente vapor de condensación de agua.
Otra cosa es que sea una nube blanca considerable, eso ya es señal de que está quemando refrigerante.

La tapa de balancines lleva una junta en todo el perímetro, que si está mal provoca sudor de aceite que en un caso extremo empieza a chorrear por el motor (se ve al abrir el capó). También lleva unas juntitas circulares que rodean los conductos de las bujías. Al deteriorarse, se empieza a acumular aceite en esa zona. Si se acumula mucho, puede empezar a ratear un poco.
Por cierto, esas son las pipetas de las bujías. Es un simple conector que une la bujía al cable de bujías. Ese motor tiene una sola bobina con un distribuidor.
Tienes que quitar la tapa de balancines, que sale sin mucho misterio. Quitas todas las juntas (la del contorno y las redonditas). Si las redonditas se han metido en los conductos de las bujías da igual, las podrás quitar. Después limpias bien donde va la junta, pones juntas nuevas y un poco de pasta en las zonas más angulosas para que selle bien, y listo.

Olvídate del electro. Da igual que el que se encienda sea el pequeño o el grande, que si estando en movimiento se calienta igual, la causa no es esa.

Habría que ver cómo de blanco y en qué cantidad es el humo que sale por el escape. Si está quemando refrigerante puede ser un caso de intercambiador de temperatura o de culata, que son averías más serias. Sino, podría ser alguna chorrada del estilo termostato, radiador muy sucio, etc.

¿Has probado a ver qué tal va con la calefacción puesta?

Gracias por la info :D. El coche ratea un pelín pero imagino que será por que las pipetas y las bujías tienen aceite, por lo tanto no harán buen contacto. El electro se deja tal cual de momento aunque también habrá que mirar si el termostato hace bien su función o si no hace nada.

Al acelerar a partir de 4500-5000rpm es cuando se empieza a ver una nube blanca como espesa y hemos visto que en el anticongelante dentro del radiador tiene pequeñas partículas de aceite. De momento no lo hemos probado con la calefacción ya que se dejó aparcado desde ese día.
Título: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: AD9 en Noviembre 17, 2020 - 14:46:56
Gracias por la info :D. El coche ratea un pelín pero imagino que será por que las pipetas y las bujías tienen aceite, por lo tanto no harán buen contacto. El electro se deja tal cual de momento aunque también habrá que mirar si el termostato hace bien su función o si no hace nada.

Al acelerar a partir de 4500-5000rpm es cuando se empieza a ver una nube blanca como espesa y hemos visto que en el anticongelante dentro del radiador tiene pequeñas partículas de aceite. De momento no lo hemos probado con la calefacción ya que se dejó aparcado desde ese día.

Por lo que comentas parece un caso claro de refrigerante quemado. Pues hay que ver dónde lo quema.
Si es en el intercambiador de temperatura, todavía lo tienes bien. El intercambiador es caro (si no recuerdo mal unos 800€ en la Toyota), pero lo puedes anular y en su lugar poner un radiador de aceite, que es más barato y al menos es más útil si le vas a dar uso muy exigente.
Si es culata, habría que quitar la culata, ver cómo está la junta, ver que la culata no esté doblada o algo así, etc.

Si es culata tendrás que desmontar la tapa de balancines, así que yo me esperaría para poner la junta esa hasta después de solucionar lo del humo blanco.
Que por cierto, si quitas las bujías y dejas que caiga aceite en los cilindros, al arrancarlo después va a sacar humareda azul de estar quemando aceite. Pero es normal porque estará quemando ese aceite que le ha caído y cuando termine con él, dejará de sacar humo azul. Lo digo para que no te asustes llegado al caso.

Yo en tu caso iría mirando motores de 2ª mano. Ahora que todavía no has invertido dinero en ese motor, es el momento perfecto de buscar alternativas. Incluso si encuentras el 3S-GE de tercera generación (el que montaban los 6g GT), es una evolución de ese mismo motor (el tuyo es la segunda generación), y estarás ganando unos 20cv.

Si consigues un motor sano por unos 200 - 300€ al que no haya que hacerle nada salvo cambio de aceite, filtros y demás, y no tienes que pagar mano de obra del swap, casi que te puede salir a cuenta.

Lo dicho, yo indagaría en tu motor a ver dónde está el problema y mientras tanto iría mirando motores usados :smoke:

Título: Re:[5Gen] [5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: Azeroth en Noviembre 22, 2020 - 19:36:26
Actualizo con las novedades que se han hecho en el finde.

¿Alguien sabe que modelo de relé es el que está oxidado? No es legible y convendría cambiarlo . ;)
Título: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: AD9 en Noviembre 22, 2020 - 23:19:07

Si es como en el 6g (que imagino que sí), el sensor ese de aceite que está desconectado parece el de nivel de aceite. Suele cascar. Lo suyo es quitar la bombilla y ya. Y obviamente ir comprobando regularmente el nivel con la varilla.

Si lo quieres hacer bien, lo puedes poner nuevo. Pero no es un sensor importante, simplemente es para encender la lucecita y avisarte que agregues aceite.

Título: Re:[5Gen] [PROYECTO] Toyota Celica 2.0 GTI 1992
Publicado por: Azeroth en Diciembre 06, 2020 - 20:28:39

Si es como en el 6g (que imagino que sí), el sensor ese de aceite que está desconectado parece el de nivel de aceite. Suele cascar. Lo suyo es quitar la bombilla y ya. Y obviamente ir comprobando regularmente el nivel con la varilla.

Si lo quieres hacer bien, lo puedes poner nuevo. Pero no es un sensor importante, simplemente es para encender la lucecita y avisarte que agregues aceite.

Actualizamos con pequeñas novedades de lo que podemos hacer con este tiempo de lluvias, gracias por la info, nuestra idea es dejarlo lo mas "limpio" y perfecto se pueda, sin andar chapuceando que ya es algo que tenemos en mente si no no estamos agusto jajaj.