Club Celica España



Mensajes recientes

Páginas: [1] 2 3 ... 10
1
Toyota Celica / Re:[6Gen] Ayuda con avería del motor
« Último mensaje por alvarobenavides en Hoy a las 06:44:50 »
Si es humo blanco y si se vapora rápido es agua que entra en los cilindros y si es azulado y con olor de aceite quemado, es aceite. Planifica la culata, porque puede estar doblada por el exceso de temperatura. Si los segmentos están mal o pegados, al abrir el tapón donde se hecha aceite, tiene que soplar bastante porque pasan los gases en el cárter, porque los segmentos no sellan bien el espacio entre el cilindro y el pistón.
El humo es blanco pero denso. No sé evapora y huele bastante.
Pero ya tengo claro que eso era el aceite que quemaba después de haberlo puesto en el pistón para medir la compresión.

Ahora ya tengo claro que los segmentos están mal. Y no sé si se podrán salvar, así que si nada cambia meteré segmentos nuevos y rectificare la culata.


Aprovecho para preguntar.

Pongo segmentos de 81mm que son los de origen o con 200mil KLM debería montar 81.5 mm que son los más pequeños que he encontrado con sobre medida para que no se noten tanto la perdida de potencia.
Por qué los pistones "buenos" también están dando una compresión muy pobre .

Pues ni idea. Tiene sentido poner algo de sobre medida... Pero te digo... Ni idea de cómo se puede saber eso. Seguro que Rafa sabe.
2
Presentaciones / [6Gen] Re:[6Gen] Saludos desde Galicia!
« Último mensaje por ComaresFrank en Hoy a las 04:54:35 »
Bienvenido Celikero !!!   8)
3
Concentraciones y Quedadas / [6Gen] Re:[7Gen] Kinepolis Valencia
« Último mensaje por ComaresFrank en Hoy a las 01:35:07 »
Afirmativo,,,,, oK
4
Toyota Celica / Re: Re:[6Gen] Ayuda con avería del motor
« Último mensaje por Argavic en Marzo 28, 2020 - 20:33:28 »
Si es humo blanco y si se vapora rápido es agua que entra en los cilindros y si es azulado y con olor de aceite quemado, es aceite. Planifica la culata, porque puede estar doblada por el exceso de temperatura. Si los segmentos están mal o pegados, al abrir el tapón donde se hecha aceite, tiene que soplar bastante porque pasan los gases en el cárter, porque los segmentos no sellan bien el espacio entre el cilindro y el pistón.
El humo es blanco pero denso. No sé evapora y huele bastante.
Pero ya tengo claro que eso era el aceite que quemaba después de haberlo puesto en el pistón para medir la compresión.

Ahora ya tengo claro que los segmentos están mal. Y no sé si se podrán salvar, así que si nada cambia meteré segmentos nuevos y rectificare la culata.


Aprovecho para preguntar.

Pongo segmentos de 81mm que son los de origen o con 200mil KLM debería montar 81.5 mm que son los más pequeños que he encontrado con sobre medida para que no se noten tanto la perdida de potencia.
Por qué los pistones "buenos" también están dando una compresión muy pobre .
5
Toyota Celica / Re:[6Gen] Ayuda con avería del motor
« Último mensaje por Argavic en Marzo 28, 2020 - 20:22:09 »
Gracias a todos por los aportes.
Como comentaba la culata se verifico en bancada y con reloj comparador digital y movido por una máquina CNC.
Pero en cualquier caso al no ser profesional del sector la opinión no es del todo fiable.
El problema es que al añadir aceite por el hueco de la bujía la compresión da buena.
Me ha comentado el compañero Picazo que puede que sean que los segmentos se han pegado al pistón y me ha dado un par de soluciones.
Añadir que la información del aparato que se conecta en el radiador me ha resultado muy muy interesante ya que no lo conocía.
Vamos a ver si con las soluciones que me ha dado picazo hago algo y si no volverse a sacar culata que la planifiquen y de paso cambiar los segmentos para no tener que abrir más veces.

Una vez más gracias a todos.
Y si alguno tiene algún aporte más será de agradecer.
Que digo yo.

Que igual que te aportamos algo, podrías poner lo que te ha comentado picazo y así queda todo anotado.

El día de mañana alguien más lo puede necesitar.

De eso se trata el foro.


No lo habia comentado por qué no lo había podido probar aun.

Pero pido disculpas.

Lo que me estuvo comentando es que lo más seguro es que las segmentos estén pegados al pistón y no hagan bien su función. Lo que hace que no tenga la compresión correcta y al añadir un poco de aceite la compresión se corrija al crear este una "película" que mejora la compresión momentáneamente.

Me estuvo comentando también que dados los KLM los cilindros ya estaran ovalados.

La solución que me dio fue tirar un poco de aceite en los cilindros donde la compresión da más baja y salir a darle caña.
Iré tirando humo del aceite que se va quemando pero con un poco de suerte los segmentos se soltaran y no será necesario cambiarlos.


Esta mañana he estado con el coche. He hecho eso mismo (en parado) un par de veces. Por qué con el estado de alerta no se puede salir y ya que tengo parcela aprovecho. Lo he calentado y lo he puesto a 3000 dándole picos a 5000 y 6000 muy puntuales simulando una conducción agresiva.

Lo único que he conseguido es que el coche ahora no arranca. Y la compresión sigue igual. Era algo que podía suceder ya que el aceite no hace milagros.
Así que tocará desmontarlo todo y cambiar los segmentos. Ya que rectificar el motor implica cambiar también los pistones.
Eso o buscar un motor con pocos KLM que funcione y hacer el cambio.
6
Toyota Celica / Re:[6Gen] Ayuda con avería del motor
« Último mensaje por charli74 en Marzo 28, 2020 - 19:09:59 »
Y de aquí la menor compresion
7
Toyota Celica / Re:[6Gen] Ayuda con avería del motor
« Último mensaje por charli74 en Marzo 28, 2020 - 19:08:26 »
Si es humo blanco y si se vapora rápido es agua que entra en los cilindros y si es azulado y con olor de aceite quemado, es aceite. Planifica la culata, porque puede estar doblada por el exceso de temperatura. Si los segmentos están mal o pegados, al abrir el tapón donde se hecha aceite, tiene que soplar bastante porque pasan los gases en el cárter, porque los segmentos no sellan bien el espacio entre el cilindro y el pistón.
8
Toyota Celica / Re:[6Gen] Ayuda con avería del motor
« Último mensaje por alvarobenavides en Marzo 28, 2020 - 16:35:13 »
Gracias a todos por los aportes.
Como comentaba la culata se verifico en bancada y con reloj comparador digital y movido por una máquina CNC.
Pero en cualquier caso al no ser profesional del sector la opinión no es del todo fiable.
El problema es que al añadir aceite por el hueco de la bujía la compresión da buena.
Me ha comentado el compañero Picazo que puede que sean que los segmentos se han pegado al pistón y me ha dado un par de soluciones.
Añadir que la información del aparato que se conecta en el radiador me ha resultado muy muy interesante ya que no lo conocía.
Vamos a ver si con las soluciones que me ha dado picazo hago algo y si no volverse a sacar culata que la planifiquen y de paso cambiar los segmentos para no tener que abrir más veces.

Una vez más gracias a todos.
Y si alguno tiene algún aporte más será de agradecer.
Que digo yo.

Que igual que te aportamos algo, podrías poner lo que te ha comentado picazo y así queda todo anotado.

El día de mañana alguien más lo puede necesitar.

De eso se trata el foro.

¡+1!

Un saludo y suerte.
9
Presentaciones / Re:[6Gen] Saludos desde Galicia!
« Último mensaje por AD9 en Marzo 28, 2020 - 03:48:28 »
Bienvenido :drinks:

Está chulo tu Celica :smoke:

Los fallos que comentas, lo de la 2ª imagino que será el sincronismo. Si el resto de velocidades entran suaves, parece un problema específico de esa velocidad, no del lubricante. Lo del asiento, es la primera vez que oigo algo así. Será lo que dices de que alguna parte del mecanismo esté doblada o gripada. Y lo del velocímetro, es electrónico (no por cable) así que igual tienes un condensador quemado o algo así, no sé :nuse: Puedes probar a sacar el velocímetro y mirar el a ver si ves rastros de chamusquina o algo.
Si no te atreves a desmontar porque no sabes cómo, te lo puedo explicar, que a estas alturas me lo sé de memoria :roto2:

10
Toyota Celica / Re: [7Gen] Fiabilidad 7Gen
« Último mensaje por AD9 en Marzo 28, 2020 - 03:39:02 »
Buenas noches a tod@s
Os pido opinión . Estoy pensando en comprar un Célica de 7 Generación como tercer coche.
La idea es usar el que tengo ahora a diario y el Célica cogerlo de vez en cuando . Quiero tener un tercer coche para entretenerme limpiandolo los fines de semana , hacerle algunas mejoras ...etc...
A pesar de que no va a ser mi coche principal , no quiero meterme en algo que solo me de disgustos
Es fiable el 143cv ???
Tuve un Z3 2.0 192CV que era una roca , tenía mas de 300.000km y solo le hice mantenimientos
Espero vuestras respuestas , gracias de ante mano por vuestro tiempo.
José Luis

Los 7g tenían un serio problema de consumo de aceite en sus primeras unidades. Toyota se vio obligada a cambiar motores en garantía. Si buscas un 7g de entre 1999 y 2003 puede que te comas el consumo excesivo de aceite o puede que tenga el motor cambiado en garantía. Si buscas uno posterior te garantizas que el motor cuando era nuevo ya no tenía ese fallo. Ahora bien, son coches que suelen tener bastante uso ya, así que un mal uso también hace estragos.

Dicho esto, si buscas una unidad que no sea defectuosa y que no hayan maltratado, en principio tienes coche para rato.

Si buscas un T-Sport de 192cv, tienen un defecto también y es que cada 50.000km aprox. tienes que cambiar los tornillos de alzada, sino van perdiendo potencia. Pero eso se hace fácil y son 4 duros.
Por lo demás, ningún fallo típico que deba preocuparte.

Aprovecho para comentar que casi todos (por no decir todos) los propietarios de 7g de 143cv se acaban arrepintiendo de no haber comprado el T-Sport de 192cv. Yo nunca he tenido un 7g así que ni idea, pero visto lo visto, si el presupuesto lo permite intentaría irme a por un T-Sport.

Páginas: [1] 2 3 ... 10

Página generada en 0.349 segundos con 25 consultas.